Jump to content
Sign in to follow this  
xavaireland

Social Media Icons Not Showing

Recommended Posts

xavaireland    2
xavaireland

I have framework developer edition. I've put the links to all my social media sites under: pagelines->site options->Header And Footer -> Social Icons but they are not showing up on the page. This worked on a previous site I'd used it on, don't know what's wrong with this one. I saw a similar post on this and 1 hour later I have given up - any ideas? I'm using latest pagelines (2.2.2) and wordpress (3.4.1-en_US) Thanks,

Share this post


Link to post
Share on other sites
catrina    103
catrina
Was the previous site you worked on hosted by the same hosting provider you're using now? Did you make any changes to the template code?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland
Yes it was hosted by the same provider and no I didn't modify the template code... actually, I now believe this is the "dashboard not working" problem after upgrading to 2.2.2 http://www.pagelines.com/forum/discussion/20542/pagelines-2.2.2-update-has-broken-dashboard/p1 Problem is I've tried that fix since and it doesn't work for me. Bit of background: - I installed pagelines on an existing site (not built from ground up using pagelines) - Worked fine with orig pagelines install - Updated to 2.2.2 - update failed, removed contents of my pagelines folder but left the folder intact - Via ftp I deleted the pagelines folder and deleted .maintenance from the root dir (so I could log into wp again) - Re-installed pagelines and re-tried the update - success - Noticed this SM icons problem, then header/footer - then realized whole dash and found the forum post I pasted above - Tried the fix - changed css to read 2.2.1, was prompted to update, did so, but problem remained - Tried lots of variations of unstalling, reinstalling themes, clearning/disabling caching plugins etc - nothing is working Sorry for the long post but figured it might save us some time in the long run :)

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland
Just a quick clarification - on step 3 above I mean pagelines removed the contents of the folder, not me. I later removed the folder itself via ftp (step 4) so I could re-install pagelines.

Share this post


Link to post
Share on other sites
Rob    547
Rob
You're using iBlogPro5 as the active theme? Try activating Base as the them or directly PageLines Framework and let us know if the icons show up. Also, did you update to the latest version of Framework?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland
I'm just using pagelines framework, not iBlogPro5. I temporarily tested the mud theme but then switched back to pagelines. I was using 2.2.2 - just noticed you released 2.2.3 so I installed that and had the usual rigmarole - install fails, I have to delete .maintenance from root dir, re-install pagelines, re-update. Still sm icons are not working though :-/

Share this post


Link to post
Share on other sites
Simon    247
Simon
The 'usual rigmarole' is not PageLines Framework related, we simply hook into the WordPress updater and provide it with a URL to the latest zip, WordPress does the rest. If simple theme updates are failing you should ask your host as there may be some weird permissions or PHP limitations with your account.

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland
No offense I wasn't blaming pagelines when I said "rigmarole" it's just I've been going though these same steps since yesterday. The update worked in the end, but since updating the changes to my header/footer in pagelines has no effect on my site. I can make other changes such as changing the layout and other functionality just not this. I'm new to pagelines so could be something silly I've forgotten :-/

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland
Also, I have 2 sites on the same host - the other one is working fine, just ever since the crashed theme update on this one I'm having the problem.

Share this post


Link to post
Share on other sites
Rob    547
Rob
I don't think Simon was taking it personally. He's pointing out that your host may have some limits which are preventing certain actions from happening. For example if the host has a limit of 32Mb memory allocated to PHP and WordPress is using 20Mb of that, and we use 2Mb, and plugins take up another 12Mb, you're out of memory and short 2Mb. Things will crash. If the permissions of a folder are set to 644 by the host for security reasons and WordPress needs to write to it as if it's 755, you'll experience problems. We can't determine what the host is doing. So he's suggesting you contact them, describe the problems and ask them for some diagnostic assistance.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland
Thanks Rangealone. I'm kind of regretting I mentioned the first crash because I think it's clouded the issue. The theme is currently installed fine and is running 2.2.3 - it's just not functioning correctly, ie dashboard changes aren't affecting the site. Do you still think that's a host issue? It seems others had similar issues when updating to 2.2.2 according to that link I posted.

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland
Just did a bit of experimenting here and only seems to be header and footer related - basically nothing I change in that section of the dashboard has any effect on the site.

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland
I didn't make any changes to header.php or footer.php, or the css.

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland
Whoops - I didn't know the social media icons were a part of the "branding" section! my face is red! :-/ So I didn't have branding in my header layout - added it and voila. I have other header issues (such as not being able to hide the search bar) but I'm going to shut up because it's probably just more pilot error on my part. Sorry about that Rangelone & Simon :-/

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, You can hide the search form/bar in Header & Footer settings for the Nav Classic section. However, you're using the new NavBar therefore, login to your Wordpress Admin Dashboard > PageLines > Site Options > NavBar and then scroll down and you will see an option where you can disable the search form from the NavBar.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
xavaireland    2
xavaireland
Thanks Danny - found it. :) Thanks Danny, Rangelone, Catrina, & Simon for your support and help. Sorry too for the slightly dud request :-/ :)

Share this post


Link to post
Share on other sites
Rob    547
Rob
No worries. I'll accept an answer for you.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×