Jump to content
Sign in to follow this  
sdrobles

background image

Recommended Posts

sdrobles

hello. i just recently upgraded to the developer version, and all of my previous settings were deleted. i'm trying to add my background image back on my website, but not having much success. i have followed this previous post: http://www.pagelines.com/forum/discussion/51/station-pro-custom-background-image./p1 and i got what i have here on my website: www.babytalkmoms.com the image looks good, but doesn't go all of the way to the footer. i want the footer black, but as it looks on the homepage, it looks like the image is only halfway and then it looks like the rest of the page is black. this is especially a problem in my blog page: http://babytalkmoms.com/blog you can see on the blog page that half of the page is black and i really want only the footer to be black, the rest of the background should only be the polka dots and green background on the upper portion of the website. how can i correct this? if you need screen shots, please direct me on how to add screen shots because i tried, but couldn't add them. thanks.

Share this post


Link to post
Share on other sites
sdrobles
also, this is the css i used, in case you need it: body{ background: #000 url(http://babytalkmoms.com/wp-content/uploads/2012/07/SpringShowers9compressed.jpg) repeat-x 0 0; }

Share this post


Link to post
Share on other sites
catrina
Try this CSS: [code]background: url('http://babytalkmoms.com/wp-content/uploads/2012/07/SpringShowers9compressed.jpg'); background-repeat: repeat;[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
sdrobles
nope, didn't work...turned the entire background black. any other suggestions? thanks.

Share this post


Link to post
Share on other sites
Rob
The instructions you're following found here: http://www.pagelines.com/forum/discussion/51/station-pro-custom-background-image./p1 are in fact for an outdated theme and not related to your current Framework. Go to Dashboard > PageLines > Site Options > Color Control. Under [b]Set Background Image Repeat[/b] make sure the background is set to Repeat Vertically. Also, make sure Supersize Background is unchecked. Make sure that the vertical position is set to 0 and horizontal to 50. Save the settings. That should resolve the issue without CSS.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
sdrobles
repeating it vertically only hid the image behind the content and made the rest black, i tried tile and that worked better; however, the footer is also the same dots image and i wanted it to be black...however, i can live with that for now. i also set vertical to 50 and horizontal to 50, looks better. the other way, made too much black on the sides. thanks a bunch!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×