Jump to content
Sign in to follow this  
rkazantsev

PageLines + simple-press.com

Recommended Posts

rkazantsev

Hi I had a few issues when I added simple-press to create a forum on my site and I had a few issues below is the post on simple-press forum can you help me with this? _____________________________________________________________________________ Hi I just installed simple press 4.3.1 and so far I like it but have a few issues 1. When a member clicks on Login nothing happens. But in Components ??“> Login URL: is pointing to correct url http://ufcreplay.com/wp-login??¦??¦view=forum I can go directly to that url and I will get login screen 2. When member is logged in and click on profile when clicking on Your Online Id, Personal Options, Change Password etc nothing happens 3. When member clicks on Add New Topic nothing happens Thanks _____________________________________________________________________________ Yellow Swordfish Peterborough, England SPF Master posts 14198 take a look at this wiki article ??“ specifically the WP theme requirements. Sounds to me like you have no required wp_footer() call??¦ Yellow Swordfish _____________________________________________________________________________ rkazantsev Rookie posts 2 Wow that did it dropped that code in there and BAM click on login and it works also able to click on profile items but 2 more issues. 1. When clicking on login and get the login screen I do not see a submit or goto forum button so after putting the username and password still can't get in. 2. When clicking on add new post it pushes the forum to the right. It looks like 30% of the forum gets pushed to the right behind the side bar Ruben _____________________________________________________________________________ Yellow Swordfish Peterborough, England SPF Master posts 14198 Is this the inline login form ??“ i.e., the one that drops down? Sounds like it might be some CSS from your theme leaking int the forum CSS and, perhasm, hiding the button ??“ maybe just woith colour. Would need to see it??¦ Sounds like it might be the editor toolbar has too any buttons to fit into your space. This might help: http://wiki.simple-press.com/i??¦..oo-narrow/

Share this post


Link to post
Share on other sites
cmunns

I would start by getting the most recent version of StationPro, we did fix this recently.

Share this post


Link to post
Share on other sites
rkazantsev

Where or how can I upgrade my theme in wordpress it doesn't show there is a update im currently on StationPro 3.0.2

Share this post


Link to post
Share on other sites
rkazantsev

Ok just upgraded to StationPro 3.0.7 and its seems to fix everything except when I click on Add a New Topic it pushes the screen to the right so 40% of the body is behind the side bar. you can try it go to www.UFCReplay.com click on the UFCReplayCommunity then loggin using username: sunnyg password: password1 go to UFC forum and click on Add New Topic

Share this post


Link to post
Share on other sites
rkazantsev

Hi Bryan sorry but Im confused what do you mean its using the old WordPress theme? I upgraded to 3.0.7 and that is the version im on per wordpress. I think I see were the problem is I tried different themes and it worked fine the problem is within your theme the body is approximately width 624 pixel where on other themes the body width is 728 pixel that also explains why my banner is chopped off because the banner is 728 pixel. So is there a way to stretch the body of the theme to 728 pixel? I think if we can do that it will resolve both the banner and forum issues Thanks Ruben

Share this post


Link to post
Share on other sites
bryan-hadaway

Okay, theme looks fixed from what I saw. Try adding this to your Custom CSS: `.page-id-409 #maincontent{width:728px}` Thanks, Bryan

Share this post


Link to post
Share on other sites
rkazantsev

Bryan as ALWAYS that did it but one problem because we stretched the body its pushed my tags on the bottom because they are to big to be on the side bar so is it possible to maybe shrink the side bar to width 205 if so can we give me the code for width 728 on ALL pages and sidebar width 205 on ALL pages this way it will have a uniformed look Thanks Again Bryan

Share this post


Link to post
Share on other sites
cmunns

If you want it on all pages it would be ` #maincontent {width:728px;} #sidebar {width:205px;} `

Share this post


Link to post
Share on other sites
bryan-hadaway

Happy to hear it worked nicely. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×