Jump to content
Sign in to follow this  
cloudindigo

Framework 2.2 Site Settings keep getting erased

Recommended Posts

cloudindigo

It has happened twice today. I make a minor change in the Site Settings (in both cases, I was on the WebSite Setup page). Click Save Options at the top of the page. The page is slow to save, refreshes. And all site settings have been erased from Layout Editor onwards. The only items kept are the Website Setup options. Colors, typography, layout dimensions, custom CSS.... all gone. (At least this time, I had switched to modifying the theme for CSS alterations instead of the custom CSS box so haven't lost the bulk of the work.) The first time I figured I was unlucky. Now it's just happened again. Any idea what causes this? I'm concerned about using the framework against a live site if this keeps happening.

Share this post


Link to post
Share on other sites
Rob
I'm unsure why this happens to your site. Of course I will report it immediately to our developers.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob
Can you tell me what plugins you have installed? Are the non-PageLines plugins checked to see if they work under WordPress 3.4.1?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×