Jump to content
Sign in to follow this  
raezerj

2.2.2 - Feature HTML Not Recognized?

Recommended Posts

raezerj

So...all of our feature sets use the Feature HTML option. Now with the 2.2.2 update, all of our features are blank. Please advise.

Share this post


Link to post
Share on other sites
catrina
Have you already tried deactivating plugins one by one to see if the issue persists?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
raezerj
Yes, I deactivated all plugins and the HTML still didn't show. You can see the current empty Feature on our homepage: [url="www.approachguides.com"]www.approachguides.com[/url]

Share this post


Link to post
Share on other sites
Danny
Hello, Would it be possible to take a screenshot of all your features options please, so we can see how you have your features setup.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hibbsy78
Are you using Wordpress HTTPS ? This caused my feature images not to display.

Share this post


Link to post
Share on other sites
cjabaley
Just to add something from the discussion over here: [url="www.pagelines.com/forum/discussion/20583/2.2.2-feature-slider-background-images-not-appearing"]www.pagelines.com/forum/discussion/20583/2.2.2-feature-slider-background-images-not-appearing[/url] With Wordpress HTTPS disabled, feature background image source code in the HTML code is as follows: [code]background-image: url('http://www.example.com/wp-content/example.jpg');"[/code] With Wordpress HTTPS enabled, feature background image source code is as follows: [code]background-image: url('http://www.example.com/example.jpg);"[/code] Note the lack of a trailing ' - which is causing a 404 when you try to pull example.jpg)" instead of example.jpg. Reverting to Wordpress HTTPS 3.0.4 from 3.1 solves this problem for reasons unknown to me.

Share this post


Link to post
Share on other sites
Stefan
Hey cjabaley, Excellent input! Can you advise raezerj on downgrading WordPress HTTPS to 3.0.4 until a fix is pushed? I see the legacy releases aren't available on the plugin's WordPress page so if you have one yourself it would be awesome! :) Thank you!

Share this post


Link to post
Share on other sites
cjabaley
Legacy releases are here: [url="http://wordpress.org/extend/plugins/wordpress-https/developers/"]http://wordpress.org/extend/plugins/wordpress-https/developers/[/url]

Share this post


Link to post
Share on other sites
raezerj
Here are the screenshots of my feature settings: http://resources.approachguides.com/pagelines/Features1.png http://resources.approachguides.com/pagelines/Features2.png My issue may be different than cjabaley. I'm not using a background image (and don't believe I'm using HTTPS). All of the code is in the Feature HTML area.

Share this post


Link to post
Share on other sites
Jenny
Does this topic help: http://www.pagelines.com/forum/discussion/20250/feature-slider-shows-up-blank#Item_11

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
raezerj
Not sure I understand. I only use HTML for the feature (to make it look like the homepage of www.approachguides.com does now -- more or less). Are you suggesting I put the image as the Feature Background image? Where do I put the rest of the HTML? Won't that stretch my image and make it look funky?

Share this post


Link to post
Share on other sites
raezerj
The current image and text that is now static on the homepage (http://www.approachguides.com/) used to be a rotating feature of 3-4 guidebooks formatted more or less the same.

Share this post


Link to post
Share on other sites
Danny
Hi, I can you disable all non-PageLines plugins and active the feature slider on your homepage please, then reply here informing us when you have done so.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×