Jump to content
Sign in to follow this  
avidcruisergmailcom

Home Button Not Showing

Recommended Posts

avidcruisergmailcom

I just installed WPH3, replacing WH2. The Home Button is gone. There is no _nav.php to edit. And I do have a page titled feature, which is my front page. You can see at Avid Cruiser Thanks Ralph

Share this post


Link to post
Share on other sites
bryan-hadaway

Do you mean the Home icon or the tab that in text actually says: "Home"? Since WordPress 3.0, you now edit and add the menu from: Appearance > Menus Thanks, Bryan

Share this post


Link to post
Share on other sites
avidcruisergmailcom

Thanks Bryan. In WHP2 & 3, my top-level page titles displayed at the top of the slider. The page title for going back to the main page disappeared when I upgraded from version 2 to 3 see link. When I use the Appearance > Menus, all of the titles disappear [http://screencast.com/t/M2U1MmM3Y]see link. Should I be using Appearance > Menus? Thanks, Ralph

Share this post


Link to post
Share on other sites
cmunns

Yes you should be using APPEARANCE > MENUS and may have to create a menu from scratch because of the upgrade. If that doesn't fix it report back here.

Share this post


Link to post
Share on other sites
avidcruisergmailcom

Thanks. Resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×