Jump to content
Sign in to follow this  
studio12

How not to have 'clip excerpt/read full article' on blog posts page

Recommended Posts

studio12

Can someone tell me how to have just the full posts and NO 'clip excerpt/read full article->'. My posts are always short so I don't need to excerpt the post or have 'read full article.' THANKS!

Share this post


Link to post
Share on other sites
batman
Hi A simple way could be to increase the number of words in Site Option > Blog and post > Excerpt Length > Number of words. To delete "continue reading" Add to your Css Rules [code].continue_reading_link {display:none}[/code] I hope you serve

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Rob
Go to Dashboard > Settings > Reading and change your selection from Summary to Full Text under "Front page displays" and save. If you don't want any magazine mode posts to show (no columns), do that via Dashboard > PageLines > Site Options > Blogs And Posts under "Blog Post Layout Mode".

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
batman
@rangelone's response is much better than mine. I take note of this solution. [img]http://mac-fotografia.com.ar/wp-content/plugins/wp-monalisa/icons/wpml_mail.gif[/img]

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Rob
Thank you Batman!

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×