Jump to content
Sign in to follow this  
honeyberk

Widget Problem Fixed with 2.2.1?

Recommended Posts

honeyberk

I was going to ask this via Plus support, which I upgraded to tonite, but it hasn't registered in my dashboard as of yet, and [email protected] hasn't answered my email yet, either -- so, here it is: Can you pls. tell me if the widget issue has been fixed in the latest upgrade? The widgets in the site I'm working on right now was a bear to code and, while I'd love to upgrade, I can't risk anything horrific happening before the July 10 launch. Thx.

Share this post


Link to post
Share on other sites
Simon
The widget thing affects a small number of servers, as yet we dont know what caused it, in testing we were unable to reproduce it. All I can suggest, and this goes for any live production site, you should have a mirrored test setup, even if its running on a laptop as localhost, so you can test upgrades, and make a backup of the database just before you try anything. Wordpress tells you to do this on the upgrade page ;)

Share this post


Link to post
Share on other sites
honeyberk
Thx, Simon -- I will set the site up on a localhost, but just so you know, the widgets on one of the sites I was working did disappear when I upgraded a couple of weeks ago and I had to reconstruct them again and spend a bunch of time recoding specific CSS. Here's the site, FYI, in case you want to add it to the list (it's on a dev server): http://downtownthinks.com/ Thx, h.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×