Jump to content
Sign in to follow this  
myideaguy

Comment Section Not Appearing

Recommended Posts

myideaguy

Hello Everyone, I've run into a problem where the comments section is not appearing on my site: http://stu.me/starting-over/ I've checked and rechecked and it appears I have everything set: 1) Drag & Drop Options: http://puu.sh/FsaT 2) Blog Post Options: http://puu.sh/FsbN Unfortunately, the comment section is completely missing: http://puu.sh/Fscr Any thoughts or suggestions?

Share this post


Link to post
Share on other sites
Simon
You are using a custom membership plugin, is that causing an issue? Are comments enabled on that post? Are comments disabled globally?

Share this post


Link to post
Share on other sites
myideaguy
Thanks for your response. The membership plugin (WishList Member) is not causing any problems. I disabled it and the comment section was still not appearing. Long story short I figured out what it was. I did not have the "Allow Comments" checked in the Discussion options for the post (not sure why it was "off" by default) but I didn't even think to check. Here's what I mean just in case it will help others: http://puu.sh/FyGZ Thanks again for your help. All the best, Stu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×