Jump to content
Sign in to follow this  
bluecloud

Section are installed in the wrong folder

Recommended Posts

bluecloud

When I add a section through the PL store , it is installed in the /plugins folder and not in the plugins/pagelines-sections folder. I had changed the permissions for the pagelines-sections folder to 777, but without any results.

Share this post


Link to post
Share on other sites
Simon
Sorry about that, maybe would be safer to just download them and upload with FTP?

Share this post


Link to post
Share on other sites
bluecloud
Ok, that works fine, thanks! But now it seems like that the style-sheet or jquery-scrip for the section (fittext-section) is not loaded. The text is displayed as a normal h2 and not as a Fittext section. The font is loaded correct.

Share this post


Link to post
Share on other sites
Danny
Hi BlueCloud, Nice site by the way! Is this issue now resolved, as I see your Fittext text, using this CSS. [code]h2.bc_fittext { color: #333; }[/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bluecloud
Hi Simon Thanks! Unfortunately is this issue not resolved. The website you visited was on my "old" VPS server and I have to move this website to a new shared server. On the old server I also had problems with the style sheet which was not loaded and I have to add the css into the "Custom Code" in the PL global settings. It was working correct, but since the last update to 2.2.1 the style sheet from was not loaded anymore by PL. I think it is has something to do with the file permissions. When I run a application install through the Plesk control panel, WP is owned by my user (ftp) account and I can edit an upload files through FTP. But when I install Pagelines through the WP admin panel, PL does not have the correct permissions and I get errors like the one in my first post.

Share this post


Link to post
Share on other sites
bluecloud
Ok, I have installed the sections and plugins trough FTP. Although it is not the way it should be, imo. My custom css is also loaded now. But I have another problem/question: I have created my own section (a extended Fittext section with 2 lines as on my homepage http://www.bluecloudcompany.com ) and uploaded this into the plugins/pagelines-section folder from my new production server. The section is activated through the store and text is shown on the page, but nothing else. The text is not supersized and any the css is not implemented.

Share this post


Link to post
Share on other sites
Danny
Hi BlueCloud, Here is a quick fix that will be added in an upcoming update. Basically open up the FitText section.php file and on line 23 replace this line code: [code]wp_enqueue_script('fittext', $this->base_url.'/jquery.fittext.js');[/code] With the following: [code]wp_enqueue_script('fittext', $this->base_url.'/jquery.fittext.js', array( 'jquery' ) );[/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×