Jump to content
Sign in to follow this  
boldbelvoir

More woes after 2.2.1 upgrade

Recommended Posts

boldbelvoir

The upgrade broke my features which, after much mtrial and error, I managed to fix. However, I cannot get the homepage to disply its inividual background image. I have re-uploaded the file several times, made sure it is there in ftp, saved meta, republished the page, cleared cach, tried a different machine, all to no avail. The page persists in showing the global background image used throughout the site. Any ideas?

Share this post


Link to post
Share on other sites
Jenny
Can you provide us with an example of a page that's working and a page that's not? And also provide us with the link to the background that's supposed to be showing on that page, as well as a screenshot of the page's PageLines settings at the bottom.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
reinbergs
The upgrade wiped out my Features background images as well. I had to reupload one by one. That did work for me.

Share this post


Link to post
Share on other sites
Danny
Hi Reinbergs, So are you saying that after you updated to 2.2.1, your feature slider images were no longer present ? I haven't encountered that issue or even heard of anyone mention that before, is assumption correct ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
boldbelvoir
simple_mama the global page background is here: http://www.justbeermicropub.biz/wp-content/uploads/top-band.png which is what I am getting on the home page, even thhough the homepage settings point to: http://www.justbeermicropub.biz/wp-content/uploads/home-bg.png Screenshot of homepage settings attached. Template for homepage is Template | 1, template for all other pages is Default.[img]http://www.justbeermicropub.biz/gallery/screenshot.jpg[/img]

Share this post


Link to post
Share on other sites
Rob
I don't think the template is at issue here. Try setting the vertical to 0 and selecting a repeat option.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
boldbelvoir
rangelone Tried that, several different combinations, with no result.

Share this post


Link to post
Share on other sites
batman
One newbie question ( me ) The image is upload on [b]http://www.justbeermicropub.bizr/wp-content/uploads/home-bg1.png[/b] the directory should not be [b]http://www.justbeermicropub.bizr/wp-content/uploads/2012/07/home-bg1.png [/b] It??s the same, because if I upload a image, the framework puts it in a directory ....year/month

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Rob
Good point Batman. How did you upload the image Boldbelvoir? Via FTP or via the image uploader built into WP? The latter will provide a URL for the image just as Batman suggested (with the year/month). Thanks Batman!

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
boldbelvoir
I uploaded through the PageLines interface, and it's located in /uploads. As I already stated, I have checked the location in ftp. It uploads to that directory as I've chosen not to upload to date directories in WordPress settings.

Share this post


Link to post
Share on other sites
Danny
Hi, Just so were on the right page, you have this: set as your default background - http://www.justbeermicropub.biz/wp-content/uploads/top-band.png with set as your background for your home page - http://www.justbeermicropub.biz/wp-content/uploads/home-bg.png Is this correct ? If so, can you disable all active plug-ins and see if this resolves your problem. As I have just tested this on one of my test sites and when I set a background on PageLines Meta Settings, the background image displays correctly on that page.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
boldbelvoir
Hi Danny, yes those paths are correct. I already tried disabling all plugins and it makes no difference.

Share this post


Link to post
Share on other sites
Danny
Hi, OK as I am unable to recreate this error. Would it be possible for you to install an application call Jing, its free and allows you to take screenshots as well as record your your screen. Once installed, can you record all the steps you take to receive this error. Once I can see it happening first hand, we should be able to assist you. http://www.techsmith.com/jing.html Once you create a recording, it gives you the option to upload it to your personal screencast space and add a shortlink to your clipboard, provide us a this link so we can review the issue please.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
boldbelvoir
Hello again I have now uploaded a video to http://screencast.com/t/qvoLWQcnqfC Thanks

Share this post


Link to post
Share on other sites
Henry Perkins
@boldbelvoir At the top of you wp-admin when you are editing your page, there is a "Screen Options" tab. Pull that down and check "Custom Fields". Under the Visual Editor you should now see a bunch of custom fields, one is going to be labeled: [b]page_background_image_url[/b] Like this: http://screencast.com/t/c8WPzJfHI What is in the box?

Share this post


Link to post
Share on other sites
boldbelvoir
@Henry http://www.justbeermicropub.biz/wp-content/uploads/home-bg.png

Share this post


Link to post
Share on other sites
Danny
Hi, I am unable to reproduce your issue, so its very difficult to assist you. As I have just successfully uploaded your image to my test site and have your background image working - http://screencast.com/t/jku7LjyfFJGD Also like mentioned above by someone your image is being added to the uploads folder. Therefore, have you made any changes to your media library, have you tried uploading a different image or tried uploading to a different page, to see if you works ? So I can try to recreate this issue, can you list all your layout settings to see if this is causing the issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
boldbelvoir
@Danny Bizarre! I just uploaded a totally different picture and the result is exactly the same.. When you say layout settings, do you mean meta settings?

Share this post


Link to post
Share on other sites
Jenny
Screenshots are probably best, I don't know what Danny wants for sure, but I would assume screenshots of each feature's settings, your global settings ("Page Settings" menu) for features, and the PageLines settings at the bottom of the page for a default template page and a template 1 page.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
boldbelvoir
Could I not just export my settings file and link to it?

Share this post


Link to post
Share on other sites
Rob
That would not be advisable as its a security risk. Screenshots are much better. It would help to see the settings. However, if you'd like, we could schedule a screen sharing session for Monday. What time zone are you in? I'm in US Eastern zone (like New York). Let me know if you'd like to do this.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
boldbelvoir
@rangelone Not sure what settings you need but how's these for starters? Home page (Template | 1) settings 1 http://screencast.com/t/moeLcjZja Home page (Template | 1) settings 2 http://screencast.com/t/qiNLbkIFKxn4 Home page (Template | 1) settings 3 http://screencast.com/t/OdAO5Vkn Global bg settings http://screencast.com/t/Z1FZubFR9II

Share this post


Link to post
Share on other sites
catrina
Thanks for posting the screenshots. I don't see anything in your settings that could be causing the issues. In which directory on your WordPress install are your images set to upload to? (Is it the default uploads folder?)

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
boldbelvoir
I have set my folder to /wp-content/uploads in the wordpress settings, not arranged in date folders.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×