Jump to content
Sign in to follow this  
domecandy

Feature slider shows up blank

Recommended Posts

domecandy    0
domecandy

Hello, I've encountered a problem with the feature slider. It's been active for quite sometime, and now its showing up blank on the home page (www.domecandylab.com). I disabled all recent plugins, and tried new feature sets none of which have any effect. The only other thing I've done is update the framework. I'm stumped... Any help would be greatly appreciated. Thanks

Share this post


Link to post
Share on other sites
bkamp    0
bkamp
I have the same problem! The feature slider is empty now! Everything seems to be OK in backend....

Share this post


Link to post
Share on other sites
Rob    547
Rob
What is the source of the images? Can you snapshot the feature setup?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
domecandy    0
domecandy
Here is the image source for 1 of the 5 part of the feature set. http://www.domecandylab.com/wp-content/uploads/2012/01/DC_Trancer_feat_wide1.jpg Here is a screenshot of the feature setup on the home page. [img]http://www.domecandylab.com/wp-content/uploads/2012/06/Screen-Shot-2012-06-25-at-2.59.41-PM-copy.png[/img]

Share this post


Link to post
Share on other sites
Rob    547
Rob
Any particular reason you didn't set a source for the images? The slider doesn't know where to look for the slides.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
domecandy    0
domecandy
In the feature setup it tells me to upload a photo for each feature, thats what I did, and its worked perfectly for the last 6 months... Not sure how to set a source. [img]http://www.domecandylab.com/wp-content/uploads/2012/06/Screen-Shot-2012-06-25-at-3.30.57-PM.png[/img]

Share this post


Link to post
Share on other sites
Rob    547
Rob
Look at the Feature Design Style. You're telling it not to display a feature background. That option is used for videos, not static images. Try changing it from Black Text - No Feature Background to some other option.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
domecandy    0
domecandy
I tried every option available, nothing changed.

Share this post


Link to post
Share on other sites
Jenny    33
Jenny
My "Feature Setup Options" looks different than yours. I do not have a "Link Entire BG" option available in my list at all. On what page was your latest screenshot taken from? Screenshot of my feature options: http://screencast.com/t/t5gVY15Vvo

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
domecandy    0
domecandy
Did you check the drop down menu for the "feature text position"? It should be under there. I took the screenshot from the edit feature page.

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger
OK, try moving the image path up into Featured Background Image. http://screencast.com/t/sGGXrO7ja Nick

Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
domecandy    0
domecandy
I moved it and it works but the image is distorted. I imagine I'll have to redesign all new images, but this still doesn't explain why this just stopped working. Could it be because of the new pagelines update? Thanks for every ones advice so far!

Share this post


Link to post
Share on other sites
Stefan    6
Stefan
Hey there, If you upgraded to the PL Framework 2.2.1, that was probably the reason. The newest update contained lots of changes and probably one of them affected your feature slider. Best of luck with your website!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×