Jump to content
Sign in to follow this  
juvv

Having trouble disabling comments on pages.

Recommended Posts

juvv

Hi there, New to Pagelines Pro, and am having problems disabling comments on pages. I have installed various plugins to try to disable comments, however it doesn't seem to work. I was using the free-version of Pagelines prior to this and disabling comments worked fine. As soon as I installed the paid version, the commenting function re-appeared. I am also using Disqus. Cheers.

Share this post


Link to post
Share on other sites
Rob
You can change settings for commenting, (including Disqus) at Dashboard > Settings > Discussion. If you want to totally remove all commenting from your site, go to Dashboard > PageLines > Drag & Drop and look under Content Area till you find the comments option which you can drag out of the template. If you prefer to keep it some places and not others, just disable via the Meta Settings in the page or post where it's unwanted.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
lonepine
Looks like you have left the comment box in an active section of a template. Select Pagelines-Templates-Content Area-Template Default. If the comment box is in the active section, drag it out to the Available/Disable section.

Share this post


Link to post
Share on other sites
Rob
Sounds correct to me Lonepine.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
juvv
Cheers guys! I didn't realise there was a setting in the Meta - silly me! Thanks for all your help!

Share this post


Link to post
Share on other sites
Rob
No prob.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×