Jump to content
Sign in to follow this  
oxygenicgmailcom

Remove Page 1 of 0-bar from single pages in iBP4

Recommended Posts

oxygenicgmailcom    0
oxygenicgmailcom

Just upgraded my site (www.skrufve.se) to WP3 and also upgraded from iBP3 to iBP4 - really great theme! :) However - on my pages e.g. "about", "contact", I get a grey bar with "page 1 of 0" showing up underneath the page content. I didn't have that when I was on iBlogPro3? Can't find where to disable that? Just want it on my categories and blog pages... See it here: http://skrufve.se/about/

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Strange, are you using any multi-page HTML in your pages? If not, you can always hide it (I don't know why its showing up here..) Use: `.page .wp-pagenavi {display:none}` in custom CSS

Share this post


Link to post
Share on other sites
oxygenicgmailcom    0
oxygenicgmailcom

Nope, nothing like that at all. But you're trick worked just fine! Thanks a lot! :) Guess something must have jinxed up when I upgraded to iBP4 - the searchbox in the header was placed under the grey bar and other small errors like that... After changing settings, saved, and reverting settings and saving everything's fine :) Great theme! :)

Share this post


Link to post
Share on other sites
bryan-hadaway    3
bryan-hadaway

Good to see Andrew was able to help you out. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×