Jump to content
Sign in to follow this  
pehja

Supersize The Background Image

Recommended Posts

pehja+    12
pehja

This doesn't apply to this site. I have clicked the checkbox in the Base theme global setting. And it still looks like as you can se.


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Rob    547
Rob
Peter, what are the other settings for the background? Do you have it set to Do Not Repeat or anything else? When you say "Base Theme Global Setting" Where is that? I don't usually use Base theme. Thanks.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob
Peter, check the screenshots in this post... look for beardedavenger: http://www.pagelines.com/forum/discussion/20155/is-the-background-by-page-deactivated#Item_9

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
pehja+    12
pehja
@rangelone, that did not help! or did I miss something?

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger
Can you please list the specific steps taken in order to reproduce the "bug" that you are having. We've tested the backgrounds and there don't seem to be any issues in 2.2. Check it out, I have an image, set Globally across the board. Supersize, IS checked ON. Huga Booga! http://screencast.com/t/awvwCkuuZIo Now, I've set an image, on a different page, and it's overriding the global, just as it should. http://screencast.com/t/CDIyeiZOQgf There doesn't seem to be any issues at all with background images. At least, none that I have been able to replicate. Nick

Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
pehja+    12
pehja
I don't doubt for 1 sec that it is alright in your settings. But it??s not in mine! [img]http://spinnetihabo.se/wp/wp-content/uploads/2012/06/Sk?¤rmavbild-2012-06-24-kl.-16.34.54.png[/img] All i did was to update. But maybe there is something more I have to change or change back to. As I did with the widgets. [img]http://spinnetihabo.se/wp/wp-content/uploads/2012/06/Sk?¤rmavbild-2012-06-24-kl.-16.35.38.png[/img]

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja+    12
pehja
Nop!

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja+    12
pehja
I have now tried everything I can come up with. Deactivated everything, removed the picture, installed the picture, changed templet, changed picture. Altered the layout. So what more can I do?

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger
Hey Peter! OK so I basically replicated your settings, and do indeed see that supersize is not working, on Fixed Width mode. I was testing with the default of responses. My apologies. The good news is, I can replicate it, which means we can fix it. Hoorah! I do apologize for this, and we'll get it updated asap. Nick

Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
pehja+    12
pehja
@beardedavenger, How are we doing on this issue? I was accepting your answer but the issue still remains.. :-)

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×