Jump to content
Sign in to follow this  
j0emv

Buddypress Sidebar Issue

Recommended Posts

j0emv

Hi, So I noticed that sidebars began working in 2.2 but for some reason they disappeared again for me. I reset the bp compatability, they appear for a few minutes on bp pages, then disappear again. I upgraded to 2.2.1 thinking maybe that will solve the problem, no go. So, anyone have any ideas? Thanks

Share this post


Link to post
Share on other sites
catrina

Have you tried deactivating other active plugins to see if the issue persists?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
j0emv

Yes, I tried that. It seems every time I make a setting change and refresh, the sidebars appear, refresh again and they're gone.

Share this post


Link to post
Share on other sites
Danny

Hi J0emv, I have visited your website and found that you have 1 error that appears to be associated to the plug-in WP-MailingList. Therefore, would it be possible to disable this plug-in and test the BuddyPress issue again, i.e. make a setting change, save settings, refresh page and see if the issue persists.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
j0emv

This problem seems to have resolved itself. I tested many different combinations. My site is wp multisite and my bp site is not on the root blog. The wp mailinglist plugin is on the root blog only but I'm getting rid of it next month anyway. The only thing I did differently was I noticed on the root blog, the buddypress plugin had an update available with no change log but over on the blog bp is enabled on, it did not. I processed the update anyway and it said it was updating to 0.9.1. Since then, the sidebars have remained in place. Other than that change, the only other changes I made was that I disabled a few plugins that were network enabled, most bp related but through my testing that did not help. I installed a few woocommerce extensions, removed woocommerce breadcrumbs and installed an appointment booking extension from codecanyon but this was all on the root blog.

Share this post


Link to post
Share on other sites
j0emv

Nope, it looks like we're good. Thanks!

Share this post


Link to post
Share on other sites
highreach

Just to clarify, Sidebars in the latest pagelines / buddypress combo are working now?! I was just looking in my dashboard to see if I could figure out how to get these sidebars to show up. Could not find another mention of this on the forums. Anyone out there have any additional info on this? Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×