Jump to content
Sign in to follow this  
skyplane124

Is the Background by page deactivated?

Recommended Posts

skyplane124

In your Version 2.2 all my backgrounds ??“ one for each page ??“ seems not working properly. Could you help me?

Share this post


Link to post
Share on other sites
Danny

Hi, Are the background images associated to the pages still there? I mean when you go to one of your Pages in: Wordpress Admin Dashboard > Pages > PageLines Meta Settings > Page Setup > Page Background Image, is there an image there ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
skyplane124

Hello Danny, Thank you for your answer, but I have well an image on each diffrent pages. Unfortunately the background is not displayed ! In the past edition 2.1 all was running. If I put a background for all the pages in ADMIN > PAGELINE > SITE OPTION > COLOR CONTROL > SITE BACKGRUOND IMAGE the image is displayed. Thank you to continue to help me !

Share this post


Link to post
Share on other sites
Danny

Hi, I have just tried this on a fresh installation and the page backgrounds option is working perfectly for me as far as I can see. Therefore, would it be possible for you to try the following and disable all active plug-ins and see if that resolves the issue please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Tom Hoey

I had this same problem when I upgraded to 2.2 ... after updating to 2.2.1 the problem went away. Have you updated to 2.2.1?

Share this post


Link to post
Share on other sites
cbrown509

I'm having the same issues.. After updating to 2.2.1 all of my individual page backgrounds are not displayed. The global background is displayed across the entire site.

Share this post


Link to post
Share on other sites
davidgoredgore

Having the same problem. Everything worked before the upgrade to 2.2.1. Any ideas ??? David

Share this post


Link to post
Share on other sites
davidgoredgore

Danny - more info ... I've upgraded a couple of my dev / test sites and they are all exhibiting the same action - not page specific background. Two of these dev sites don't have ANY plugins. David

Share this post


Link to post
Share on other sites
skyplane124

Dear, Like Davidgoredgore, I removed all extensions (even those of Pageline!). The problem persists and remains unresolved. Danny would you be kind enough to address this problem. You tell me that from a 'clean install' of WP here works ok ... but we love so Pageline that we are no longer at the stage of initial installation. Best regards.

Share this post


Link to post
Share on other sites
beardedavenger

Hey Folks, Sorry for all the confusion out there. The supersize script was updated, but in our testing the background images stayed put while upgrading. Super sorry that you folk are having troubles. I just tested the options, and they work super. Check it out, I have an image, set Globally across the board. Supersize, IS checked ON. Huga Booga! http://screencast.com/t/awvwCkuuZIo Now, I've set an image, on a different page, and it's overriding the global, just as it should. http://screencast.com/t/CDIyeiZOQgf There doesn't seem to be any issues at all with background images. At least, none that I have been able to replicate. Nick


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
suerama

I have a fresh installation site, to which I added a few pagelines extensions only, and I am having the same problem with page backgrounds. The global background works fine, but not the page background. So please continue efforts to resolve this for those of us who are currently experiencing this issue. Thanks!

Share this post


Link to post
Share on other sites
catrina

Thanks for pointing it out, I'll add this to a list of issues in a weekly report.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
honeyberk

I'm having the same problem -- can't get individual page backgrounds to show at all with v2.2.1.

Share this post


Link to post
Share on other sites
Rob

We're working on it. Sorry for the inconvenience... updates don't always go perfectly.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
skyplane124

Thank You Rangelone, It is important. Have a nice day.

Share this post


Link to post
Share on other sites
Rob

Agreed. I understand the solution will be in an update coming along very soon.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
beardedavenger

Today the problem was isolated, and fixed (along the same issues noted in this thread). It will be out on the next update as soon as possible. Nick


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
suerama

So it should be fixed in 2.2.2?

Share this post


Link to post
Share on other sites
Danny

No 2.2.3.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
iamjuliomatteo

Hi Guys, I had the same problem but in the other way, tried to put the Background global and it wasn't showing just in the Landing page (home). I deactivate Carrousel and voila!, now is working. I have noticed that Carrousel has a lot of conflict with other scripts. I'm not using it that much but would be cool if this could be solve!. thanks guys great work in Pagelines Team. You made my life easier. Big Hug! J.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×