Jump to content
Sign in to follow this  
sidianmsjones

2.2 Update messed up the company blog

Recommended Posts

sidianmsjones

Hello team. I didn't realize how unstable this update was and just went through the motions of updating when the prompt asked me in the dashboard. Now the company blog is basically unusable. Please help. http://storytime.booklamp.org/

Share this post


Link to post
Share on other sites
beardedavenger
Hey There, Sorry you're having troubles. Can you first try re-saving your permalink structure in Wordpress? If that does not seem to correct it, try a random save in your framework settings. Let us know if that does not fix the issue for you. Nick

Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
sidianmsjones
Thanks for the help. Tried both of those with no effect.

Share this post


Link to post
Share on other sites
Andrew
Turn on permalinks... should solve your problem.

Share this post


Link to post
Share on other sites
sidianmsjones
They were already enabled and set to this: /%year%/%monthnum%/%day%/%postname%/ I tried resaving them, also changing and resaving them. Man, this is the last time I trust Pagelines updates.

Share this post


Link to post
Share on other sites
anthalis
Hi, How did you make your customizations? Did you use the PageLines Customize plugin? the Base theme? The Custom Code area?

Share this post


Link to post
Share on other sites
Andrew
Looks like you got it fixed. Post the solution if you can :)

Share this post


Link to post
Share on other sites
anthalis
Hi Andrew, I asked Sidian for access to his backend and got it. He also had PlatformPro installed. I believe he accidentally clicked on activate after updating the PageLines Framework. So, I activated the PlatformPro theme and all looks good. However, I would require confirmation that this is the solution. I assume it is the solution because I see no other PageLines child theme nor the Pagelines Customize plugin. So, Sidian, if this solved your problem, please confirm here or in a private message. Preferably here, so we can close the topic if it's resolved. Thank you and happy blogging :)

Share this post


Link to post
Share on other sites
catrina
[quote]I assume it is the solution because I see no other PageLines child theme nor the Pagelines Customize plugin[/quote] ^ The PageLines Customize plugin is only available in PageLines Framework. As for the child theme, PlatformBase is the child theme for PlatformPro.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
sidianmsjones
Hi everyone. First, a big thank you to anthalis for their help. However I would not consider the issue resolved. Here is what I messaged to anthalis a moment ago about it... [quote]Hi anthalis. That definitely makes it look normal again. However the theme I was using before updating was Pagelines. Why would I not be able to continue using that? After hearing your thoughts on it I tried activating Pagelines again and deleting the custom CSS codes but it was still just as messed up.[/quote] It's important that I am able to go back to Pagelines because of settings and templates I have customized for other pages (Press Page) that do not work in PPro. If only I hadn't updated....ugh.

Share this post


Link to post
Share on other sites
sidianmsjones
Just tried reuploading 2.1.6 and the results are just as bad, though a bit different in terms of how the site is messed up. Either way, Pagelines is bunk for now.

Share this post


Link to post
Share on other sites
anthalis
Hi Sidian, Sent you a PM. Fixed the 2.1.6 issue for you but you need to replace your widgets.

Share this post


Link to post
Share on other sites
sidianmsjones
Ok the site is up and functional again in its 2.1.6 state, widgets and all. I'm going to go ahead and call this issue resolved - except for the fact that I cannot ever upgrade this site which...is a bit scary considering how easy it is to do and suddenly break the site.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×