Jump to content
Sign in to follow this  
yemoonyah

Pagelines 2.2 LESS Error

Recommended Posts

yemoonyah

Hi, I just upgraded to 2.2 and it seems to have gone well except for one problem: The video on my home page won't show anymore. It's a feature section with a Vimeo video embedded. When I go look at the feature edit page it says "PageLines Custom LESS/CSS error. Parse error: unclosed block" Here is the video code:

[/code]

How can I fix this?

Share this post


Link to post
Share on other sites
Simon
Post the CSS in your custom css area to http://paste.pagelines.com , you have a typo in there.

Share this post


Link to post
Share on other sites
Simon
http://screencast.com/t/W3jdelt3E Theres your unclosed brace.

Share this post


Link to post
Share on other sites
yemoonyah
I fixed it but the video still won't show up although the LESS Error warning is gone. Plus, now the left box on my home page looks weird. http://CreativeWebBiz.com

Share this post


Link to post
Share on other sites
Simon
Not sure if fancybox is messing with your video

Share this post


Link to post
Share on other sites
yemoonyah
I just deactivated all plugins but the video is still not visible

Share this post


Link to post
Share on other sites
Simon
still showing easy fancybox there

Share this post


Link to post
Share on other sites
yemoonyah
cause I activated it agin after testing. Will deactivate again for you to see.

Share this post


Link to post
Share on other sites
Simon
easy-fancybox or whatever is still there

Share this post


Link to post
Share on other sites
yemoonyah
That's weird, I had it deactivated. Anyway, I now deleted it, still no video.

Share this post


Link to post
Share on other sites
Simon
Are we looking at the same site? The plugin is still active. http://screencast.com/t/y8pot1LNS

Share this post


Link to post
Share on other sites
yemoonyah
yes we are and I swear I just deleted it! I even checked my server, no easy fancybox there either.

Share this post


Link to post
Share on other sites
Rob
Yemoonyah, by any chance do you have cache enabled? If so, clear your entire cache. It may be we're seeing something locked in there.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
yemoonyah
ok, cleared and deactivated QuickCache and CloudFlare.

Share this post


Link to post
Share on other sites
yemoonyah
Hey, thanks for the help but I think I'm just going to past the video into the normal content area. It makes no difference for me and we can all go do other stuff :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×