Jump to content
Sign in to follow this  
Rob

2.2 Known Issues/fixes

Recommended Posts

studiob    0
studiob
[quote]I so regret adopting Pagelines for our website[/quote] I am starting to feel the same way. The worst part is I bought a developer's license and have built a bunch of sites with it. I expect I'll be receiving a LOT of calls about this.

Share this post


Link to post
Share on other sites
travelcafe    0
travelcafe
For me, this "issue" goes all the way back to February 2012. See comments starting here: http://www.pagelines.com/forum/discussion/comment/92322#Comment_92322 The Pagelines crew took no heed then, and they are ducking and diving now.

Share this post


Link to post
Share on other sites
sidianmsjones    0
sidianmsjones
Great. I just updated and now the company blog is totally messed up. http://storytime.booklamp.org/ Please let me know how to roll back the update or otherwise fix this.

Share this post


Link to post
Share on other sites
studiob    0
studiob
@travelcafe Wow, here is Simon's response to your widget problem back in February: [quote]Widgets do not move around by themselves. If you change theme, or change the way they are ordered then they will change.[/quote] That's a great attitude to have towards customers with serious concerns, just deny, deny, deny.

Share this post


Link to post
Share on other sites
tceballos    0
tceballos
In summary, - Back up all - Move widgets depending on the case - Review the custom CSS - Add the line in the file wp-config.php: define ('PL_NO_DYNAMIC_URL', true); I need any other details? I update both WP 3.4 as the framework 2.2 and after a deep breath I only had the problem of widgets but I realized they were rearranged So I just add the line to your wp-config.php to version 2.2.1 before upgrading? --- Well, I trust that in a little less traumatic system upgrades, technology live thanks

Share this post


Link to post
Share on other sites
lucasgarvin    0
lucasgarvin
@simon, @danny, @rangelone, @simple_mama, @catrina: Can someone please help me fix my company site? I think there's a jquery/javascript issue. I'm not going to bash you guys because it's a great product and I know you're trying to make it even better, but I need help ASAP. Thanks! - Lucas

Lucas Garvin

President, SEO PRO

@seoproim

Share this post


Link to post
Share on other sites
lucasgarvin    0
lucasgarvin
the url is [url="http://www.seoproim.com"]http://www.seoproim.com[/url]

Lucas Garvin

President, SEO PRO

@seoproim

Share this post


Link to post
Share on other sites
dtldesign+    1
dtldesign
How do I revert back to 2.1.6? 2.2 not working for me and I need to roll back until fixed.

Share this post


Link to post
Share on other sites
virplay    0
virplay
Hope they come very soon with a new update to solve all this issues. Thx

Share this post


Link to post
Share on other sites
Andrew    201
Andrew
Most issues have been patched in 2.2.1. If you've updated, and are still having problems, please clarify.

Share this post


Link to post
Share on other sites
awww    0
awww
Just to offer another datapoint from a user who has had no problems, our upgrade on our beta site to 2.2.1 went smoothly. So far, there have been no issues. I was worried (as I am for all upgrades, be they to OSes, everyday software, plugins, CMSes, what have you), but no problems as far as I can tell. I did take the prophylactic maneuver of doing the "shifts in place" of all my widgets in all my sidebars, just to be sure that they would stay put. All is well. Quite a relief, frankly. Like someone above: I've been working on this new site since April and don't have the time for a setback!

Share this post


Link to post
Share on other sites
mattbrockmusic    0
mattbrockmusic
I just upgraded to 2.2.1 and now I'm getting a "Fatal error: Allowed memory size of 262144 bytes exhausted (tried to allocate 77824 bytes)" message for my init.globals.php file. Now every page I click on in my dashboard yields that nastiness. Er. Help?

Share this post


Link to post
Share on other sites
peterluit    0
peterluit
Does anyone already know how to change the color of the new navbar? I could not yet discover where the color definitions are made in CSS.... It does not seem to be a fixed image..... Tx, Peter

Share this post


Link to post
Share on other sites
lucasgarvin    0
lucasgarvin
@peterluit - You can go to Pagelines > Site Options > NavBar > NavBar and Fixed NavBar Theme Hope that helps

Lucas Garvin

President, SEO PRO

@seoproim

Share this post


Link to post
Share on other sites
lucasgarvin    0
lucasgarvin
@arpowers - When I upgraded to 2.2 - 2.2.1 was the one I upgraded to but my site http://www.seoproim.com is still having some issues. I've checked custom css and that doenst seem to be the issue.

Lucas Garvin

President, SEO PRO

@seoproim

Share this post


Link to post
Share on other sites
lucasgarvin    0
lucasgarvin
Whoops! Figured out the issue. For others: If you are using WP Total Cache in combination w/ Pagelines Framework 2.2+ and the Base Theme, the "Browser Cache" and "Object Cache" functions will break the new NavBar and Features sections.

Lucas Garvin

President, SEO PRO

@seoproim

Share this post


Link to post
Share on other sites
lucasgarvin    0
lucasgarvin
Correction: just the browser cache. Does anyone know why the parent menu items with drop downs aren't clickable. They're given an id for the drop down but the link for the parent is removed. I want those to be clickable. Ideas? http://www.seoproim.com is the site url.

Lucas Garvin

President, SEO PRO

@seoproim

Share this post


Link to post
Share on other sites
Martin Bay    20
Martin Bay
Ooooo I hate these updates - why are they moving around the widgets... These updates simply takes too much time to make - it should just be a click and viola.

Share this post


Link to post
Share on other sites
dharmagate    1
dharmagate
hi Got an issue with 2.2.1 Features with youtube embed code show up blank since update. I got the feature section in the Blog Content Area (and it doesn't work in the main body area either) the embed code is I tired to make a new feature and still it is blank. just to make sure the settings are right, i tried an image slide and it works fine. i tired a different youtube video and it doesn't work either. please help, i need it working again.

Share this post


Link to post
Share on other sites
jdbrasesco+    3
jdbrasesco
It's frustrating that each version update is so destructive. Just updated to 2.2 and its going to take some work to get my site back how it was. Main issues: Widgets wiped out, multiple issues with margins/padding being altered, feature slider messed up. I think I can fix it all, but its going to take hours. I'm excited about the new features but just wish my site wouldn't get destroyed every time I upgrade.

Share this post


Link to post
Share on other sites
berylo+    0
berylo
Upgraded to 2.2.1 (very carefully) and other than having to shift my widgets and a minor glitch with the calendar plug-in I use, all is well EXCEPT my site is taking a very long time to load - are others experiencing this?

Share this post


Link to post
Share on other sites
batman    389
batman
I have tested in three test sites the new version 2.2 and 2.2.1. Except for a small bug in my code "filter: progid: DXImageTransform.Microsoft.gradient" everything seems to work perfect. In one site I was not using the "base theme" I had to move the widget to the correct position (10 minutes) and select de correct menu for my navigation bar, in this same place I update without disabling the plugins (for testing I have over 30) and I had no problem. I could not continue using the "base theme" because when I edit a page get the error "No Input File Specified." but it is certainly a problem with .htaccess and my host provider. In short everything works fine with the new version 2.2.1. for me. Only other point of view about this.

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×