Jump to content
Sign in to follow this  
studio12

Duplicate Box Appearing Where Not Supposed To Be

Recommended Posts

studio12

Even though only one/and the right Box Set is picked, I have the same duplicate box appearing in the next box section below it. Can't figure out why it's there or how to get rid of it. Can anyone help??

Share this post


Link to post
Share on other sites
catrina
Deactivate your active plugins one by one to see if any of them could be the culprit.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
catrina
Can you post a screenshot of your boxes set-up (in the Boxes tab on your Dashboard)? Did this just start happening after an upgrade or some kind of other change made on your site or is this how it has been behaving since the beginning?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
studio12
I saved a screenshot on my Mac but I'm not sure how to attach it here (not sure what [img][/img] means). I have to put the Agents in alphabetical order (still have some to add), but the boxes will not go where they should go. Bottom line is boxes won't line up in the intended row, and occasionally I will have a box duplicate itself on a different row. Really appreciate any help you can give.

Share this post


Link to post
Share on other sites
catrina
You can upload the image using http://imgur.com and then paste the direct image URL between [img][/img] tags so that the image is posted here.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
studio12
[img]http://imgur.com/9wF4Z[/img]

Share this post


Link to post
Share on other sites
Danny
Hi, Is this issue resolved as I have visited your agents page and as far as I can see, there are no duplicate boxes.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
studio12
No, not resolved. I am still trying to figure out why some of the boxes won't go, and stay, where they are supposed to.

Share this post


Link to post
Share on other sites
Jenny
You need to set the box options. It can be done on a per-page/post basis or globally. Per-page/post overrides global settings. Also, tell the boxes where to appear in Drag&Drop/Templates.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
studio12
Did what you said simple_mama, I still have a box duplicating itself on next row down. I deleted box, then added again with just text, it was fine - then I added a picture, and it duplicated itself on the next row down again. So I deleted picture just curious to see if that helped, but still there.

Share this post


Link to post
Share on other sites
catrina
Hm, so uploading a picture causes duplication. If you try this with soapboxes instead, does the problem still occur? (That way we can rule out whether or not it's a problem with just the Boxes section)

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
studio12
example at http://www.cottagerealty.biz/meet-our-agents/ : Rows of boxes 1-4 are great, but when I clone from row 4 to make row 5, it duplicates row 1 ?????

Share this post


Link to post
Share on other sites
Danny
Hi, OK I think the issue you have is that when you Clone the Boxes section, you haven't changed your settings and this is causing the duplication. Therefore, go to your Wordpress Admin Dashboard > Pages, select your "Meet our Agents" page and then scroll down to the Meta Settings. You should now see x2 Boxes settings panels, called "Boxes" and "Boxes #2". The one called Boxes #2 is the cloned section and this has the same options as the Boxes settings. When you create your Boxes for your agents page, you should be setting a category (Boxsets) for these boxes. In the image you provided above, I can see that you have three Boxsets "Agents", "Agents-2" and "Agents-3". Now in your Boxes#2 settings panel, in the Option called "Box Set To Show" select a different Boxsets to that of Boxes. This will resolve your duplication. Let me know if this resolves your issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
studio12
Update/Current Symptoms: ??? When the #5 box clone in Template Setup appears on page, instead of being a new/empty box panel, it has the boxes from another box set already created in it, and I can't change those or add a new box to it. ??? in page/meta settings for 'Boxes (#5)' under 'Select Box Set To Show (#5)' there is no #5 listed. ??? Box set #6 is missing from Boxes/Box Sets even though it is in Template Setup/Active Sections.

Share this post


Link to post
Share on other sites
Danny
Hi, Can you provide a screenshot of your Box Set please, like my Screenshot below please. http://screencast.com/t/l81P8eVdeKA So we can see what Box Sets you have set.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
studio12
here's the screenshot: http://imgur.com/jzdQt When I try to add a new Box Set such as #5 or #6, instead of an empty box set, they are duplicates of other box sets. -THANKS SO MUCH for the help.

Share this post


Link to post
Share on other sites
Rob
Are you applying more than one box set to that page which still shows no duplicates and has all your agents in last-name alpha order? If you're cloning and applying multiple box-sets I imagine you will get duplicates, particularly if a box is in multiple sets (which should be checked). Isn't it possible to list all these agents in one box-set with X rows and 4 columns?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
studio12
I don't think I'm doing that, as far as listing agents in alpha order in one box-set with X rows and 4 columns, not sure how to do that. Any chance you could take a quick look at it to see exactly what's going on?

Share this post


Link to post
Share on other sites
studio12
I'll see if I can explain it more simply, sure would appreciate some help: On my Meet Our Real Estate Agents page ( http://www.cottagerealty.biz/meet-our-agents ) 1. Box Sets 1-4 worked great. 2. Box Sets 5, 6 do not show up at all in Boxes/Box Sets, but do show up on Agents Page-but duplicate boxes already used in them that I can't change. 3. Box Set #7 worked (it is the last row on my Agents page). 4. When I try to add additional box sets below #7 in Template Set Up (I need 2 more), they either don't show up, and/or show up with duplicate boxes in them that I did not add and can not remove.

Share this post


Link to post
Share on other sites
Rob
Okay... let me clarify. You're mentioning multiple box-sets and I'm unsure how you're applying those... one at a time or are you trying to add multiple box-sets at the same time? You can have any number of boxes in one box-set, If you go to your page, scroll down to PageLines Meta Settings > Boxes, you'll see a selector for the box-set, then one that allows you to select the number per row (columns, essentially) and then the total number of boxes. So, if you have potentially 100 agents, and four columns, you will have 25 rows each of four agents. But if you have 101 agents, that last guy or gal won't show. Now, that said, there's also the Global settings, found in PageLines > Page Options > Boxes (under various page templates, each different). You should check to make sure what your settings are there too. Pretty much, I'd suggest leaving the page options for boxes blank.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
studio12
Rangelone & everyone, thanks for the info. It helped a lot now and will help going forward. A solution I discovered was to change the sequence of how I was adding boxes. In case it might help someone else - here's the sequence: ??? Start at box page, add Box Sets from within box page. Publish. ??? Add Active Section in Template Setup. ??? Uncheck Hide Box Set in page. Save. ??? Select Box Set to Show in Page Setup. Save.

Share this post


Link to post
Share on other sites
catrina
Thanks for posting your solution. Do you need assistance with anything else?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×