Jump to content
Sign in to follow this  
givevo5

Big Time Formatting Issues

Recommended Posts

givevo5

Hey guys, I am having some big time formatting problems with our site. Many times when any changes are made and we refresh the site the formatting goes out of whack and all of the objects come up as hyperlinks. Many of our customers tell us that this keeps happening on many different browsers. The only thing that corrects this is if we clear the cache on chrome and then it comes up normally again. All of our wp-supercache and wp-minify plugins are disabled and am not sure what could be causing this problem for so many people on so many browsers. Please Help! Thanks Eddie

Share this post


Link to post
Share on other sites
Rob
Eddie, To my own experience, cache plugins lock in content, even when the plugin itself is deactivated. You have to really remove it, totally, to disable it entirely. Clearing the browser cache will only give temporary relief from problems resident in cache files. Remember, the plugin creates a cache file, but that file is not dependent upon the plugin for its existence. It can stand alone and intact until cleared. My recommendation is to reactivate the plugin, clear the cache, disable it immediately, and totally remove the plugin. Special instructions may be needed for this from the plugin authors. The fact that clearing the Chrome browser cache clears the problem for the moment is indicative of the problem coming from cache. Do you really need it on any sites? Couldn't a CDN account help in lieu of cache?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
givevo5
Thanks for the response. I will try that now. Oddly enough we never had any of these problems before when they were activated. What is a CDN account? The reason we utilized these cache plugins was the ridicously slow load times. We are on a VPS Server and need the site to load at least at a reasonable pace.

Share this post


Link to post
Share on other sites
Rob
I use MaxCDN http://www.maxcdn.com/ but there are free services, for example Amazon has such a service, but the free ones are limited. It essentially takes the load of images, scripts, etc off the server load, particularly useful in VPS situations, to reduce the memory and improve performance. I was on a VPS account for over 14 years. Last year, just after my 15th anniversary online, it became evident that a dedicated server was needed. I went to http://www.iweb.com and found a warehouse sale item that suited my needs. A bit more expensive than VPS, but much, much more stability. Remember, each time WordPress updates, everything else must as well, and each time, more memory is being used. Ask your current host to ensure you have at least 256Mb RAM available for PHP (most offer only 32Mb). In my case, I was maxing out 1.8Gb of RAM because mine is a very popular site with lots of stuff going on.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
givevo5
Thanks, I have done the delete cache action and have also deleted the plugins. Unfortunately I am still getting the same problems. I also often get a 404 error when I try to reach the wp-admin page. Same thing as before, when I clear cache it returns... Any ideas on what the core cause might be? How else can I trouble shoot?

Share this post


Link to post
Share on other sites
catrina
Who is your website host? Have you tried contacting support on their end about possible causes of the objects showing up as hyperlinks?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Rob
If this problem is still on-going, let us know. We'll try some other efforts to resolve it.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
givevo5
Hey Rangelone. I have tried everything and also contacted the host and have been told that it must be a problem with the template. It continues to reload this way and then when the cache is cleared it comes back temporarily what do you suggest?

Share this post


Link to post
Share on other sites
givevo5
I spent the last few hours online with support for inmotionhosting on a VPS Server. We went through everything and they informed me that they thought it has to be a them related issue.

Share this post


Link to post
Share on other sites
Rob
Hosts always blame themes. It's SOP for them (standard operating procedure). 1. Did you totally remove the wp-supercache plugin? 2. What's the RAM memory allowance your host is providing for PHP. 3. What is the current RAM useage? It's possible your host isn't seeing any spikes in RAM but they may be happening. I'd suggest looking that over. 4. Do you have PlatformBase or PlatformPro activated? What versions of each do you have?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
givevo5
1) It is completely removed 2)Asking these questions now on ram. 3) They told me that we are on a VPS and that there weren't any load spikes 4) PlatformPro 1.5.3 It's getting worse now. I will send you over screenshots

Share this post


Link to post
Share on other sites
Rob
On 4. You should also have PlatformBase 1.4.1 and that should be the activated theme. PlatformPro is the engine, the base is the vehicle that gets you places.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
givevo5
Ok. So i Have both uploaded and the the platformbase needs to be the one activated correct? The platform pro is then pushed down below on the back end with the option to activate.

Share this post


Link to post
Share on other sites
Rob
Yes. It's resident though and active in the background, allowing PlatformBase to call upon it to process things. Like leaving the engine running even if the car's in park.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
givevo5
Ok. All Done. Still comes up after I edit about 3 page updates and it reverts...

Share this post


Link to post
Share on other sites
givevo5
Once again I clear the cache in chrome and it temporarily gives me the formatting back. After a few refreshes we have the same problem.

Share this post


Link to post
Share on other sites
Rob
I'm stumped. Can you please post a bug report on this, accurately describing all the steps necessary to replicate it, listing your settings at http://www.pagelines.com/tracking. One of our developers will have to take a look at it. Unfortunately, we're kinda tied up right now with a major update for PageLines Framework, so I can't say how long it will take them to replicate the situation. Also reference this topic.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×