Jump to content
Sign in to follow this  
honeytrek

Feature slider now showing on all pages

Recommended Posts

honeytrek

i searched the forums and didnt see anyone with this problem. ISSUE: My feature slider was working for the last 4 months, a few days ago (possibly after installing a few plug-ins, and subsequently de-activating every single one of them), my feature slider is now showing on all pages of my blog. i want it to only show on the homepage, and when i go into PlatformPro ->template setup -> single post does NOT have Pagelines Features active. only on the homepage. single post does NOT. thanks for any help guys.

Share this post


Link to post
Share on other sites
Rob
Since I started looking at your site over the issues related to the thumbnail, I've seen the feature slider appear everywhere. I thought you were using it by default. Go to Dashboard > PlatformPro > Template Setup, remove the slider from Site Header. It is currently appearing everywhere because you have it inside the header, not inside the content area (a page template).

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
honeytrek
i accepted that too early. i did what you said, now it is gone from the homepage. for the record it was working perfectly on the 7th of June. and i did NOT touch anything in the pagelines settings for any item (thumbs, or feature slider), then everything went wonky.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×