Jump to content
Sign in to follow this  
aerta

blog posts not appearing on designated page

Recommended Posts

aerta    5
aerta

In settings>reading I've designated 'Welcome" as my home page, and 'My blog' as my blog posts page. Problem is, none of the published blog posts are appearing on the 'My blog' page. Any ideas?

Share this post


Link to post
Share on other sites
Rob    547
Rob
In Dashboard > PageLines > Templates > Page Templates > Blog, do you have "Content" in the area marked "Active Selections"? Also, in Templates, but in Content Area under Blog, do you have Posts Info, Post Loop and Post/Page Pagination in that same area?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
aerta    5
aerta
In Dashboard > PageLines > Templates > Page Templates > Blog, do you have "Content" in the area marked "Active Selections"? (you mean 'active sections', right?) Yes Also, in Templates, but in Content Area under Blog, do you have Posts Info, Post Loop and Post/Page Pagination in that same area? Yes. But no blog posts showing...

Share this post


Link to post
Share on other sites
Rob    547
Rob
On the "My Blog" page, under Meta Settings, did you check any boxes such as "Hide Content"?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob
Sending you a private message via the Inbox at top of this screen.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob
You had the global meta settings for the Blog hidden in Dashboard > PageLines > Meta > Blog, literally hiding the post loop, among others. Once unchecked in screen share, the loop showed up.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
jt111    0
jt111
Hi We have the same issue and have checked the above areas. There doesn't appear to be any settings hidden. Yet the post loop does not show. we can see individual blog posts but [url="http://www.forensichealing.com/blog/"]no blogs[/url] Your help would be appreciated. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×