Jump to content
Sign in to follow this  
seeingwithheart

text not showing up

Recommended Posts

seeingwithheart

hi! i'm new to page lines and was able to create a blog page (http://wp.seeingwithheart.com/). however, i've now created a static page and am not seeing the text that i am adding for this page? when i preview the page i only see the header and background. on another note, this past week my blog page is loading slowly compared to the other pages on my website. and when working in page lines directly the screens are also refreshing extremely slowly. thanks, mitch

Share this post


Link to post
Share on other sites
Rob
Mitch, For your static blog page, did you add any content to the page manually in the edit process when creating the page? WordPress won't add content if there's so much as a period or comma on the page. Did you manually set the blog page in Dashboard > Settings > Reading under "A static page..." in "Posts page:" (from the drop down list)? You also have a static home page? Do you have a Cache plugin enabled? If so, clear your cache. I see a post called "blink" at http://wp.seeingwithheart.com/ As for the slow load; I see the background image in your header (nice work, btw), is 2117px wide but it's fitting inside a much smaller area. I'd suggest that because at that size it's 192Kb in size, that image loading into memory is slowing down the site load. Have you considered resizing it with a graphics editor like PhotoShop to match the canvas width? That would reduce the file size, lightening the memory load for the page. That's the common denominator. Other pages don't use that particular graphic.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
seeingwithheart
hi, thanks for responding! the blog page is the only page that uses page lines/wordpress. the rest of my site is coded. hence, the static home page. i'm still unclear about entering text on the new page. i'm not certain whether i have a cache plugin enabled? although my background image is apparently large, until last week the site loaded normally. currently, it's extremely slow. also, when attempting to work in the admin area (and even during log in and log out of page lines), it takes more than one minute for the screen to refresh. i have tested from multiple computers to make sure it is not a hardware issue. thanks again for your support as i am new to page lines. mitch

Share this post


Link to post
Share on other sites
catrina
A cache plugin is something that needs to be downloaded and installed manually (using FTP) or installed via the Plugins page on your Dashboard. You can check the Plugins page to see if you have one enabled. If you do, please deactivate it to see if the problem persists.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Rob
To make sure you did not enter anything into your blog page, go to Dashboard > Pages > All Pages. Select the page you selected to be the blog page. Make sure in the rectangular edit area there's nothing present. If there is, remove it. Save the file. Next, go to Dashboard > Settings > Reading and make sure under "Static" in the second (lower) of the two drop down lists, your blog page is selected and the settings saved. That should work every time.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×