Jump to content
Sign in to follow this  
artos90

Images in Slider are too large

Recommended Posts

artos90

I have finally figured out how to use the features and have it working on my blog page. The problem is that when I set the image in the post as the featured image, they are really big in the slider. I have tried reducing the size of the images to match the width of the slider (300px) but it does not seem to change the sizes. Ideally, want to get the text on the left and the image thumbnail of the right of the slider. I am totally stuck with this one, I would really appreciate your help.

Share this post


Link to post
Share on other sites
mackenzie
How big are the actual images? When I look at this code it's asking for a 970px which appears to be stretching the image. [code]
[/code]

Mackenzie - PageLines Help Desk

The Centsible Family - Writer, Photographer and Coffee Addict

---------------------------------------------------

Kindly search this forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

Share this post


Link to post
Share on other sites
artos90
The 310px must be the static height for the Feature that I specified in the Meta Settings. The 970px is the width of the slider on the blog page. I am now using three images in the three post that I have categorized for the Feature on my blog. The original sizes in the media library are all the same at: 400 x 266 400 x 266 400 x 266 I have these images inserted in the posts as 150 x 150 size thumbnails. I have also set them as featured images in each the three posts. I have gone through and deactivated my all my plugins to make sure their are no conflicts and the images are still loading into the slider to fit the slider area. I just can't figure out what is causing the picture to load larger that the original size of 400 x 266. Any ideas would be great at this point. Appreciate your time.

Share this post


Link to post
Share on other sites
catrina
There may be CSS that is scaling the images. Have you tried checking to see what the images in the slider look like on other browsers (to see if the problem persists)?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×