Jump to content
Sign in to follow this  
wfuitg

simplenav and custom link colors

Recommended Posts

wfuitg

I set a custom link color in the Color Control section. Footer has Simple Nav active and a custom menu named restricted is assigned to it. The custom link color does not carry over to the Simple Nav menu, which is what I want to happen Firebug lets me edit the rule below to get what I want, but when I paste it into my custom css, it doesn't change anything.

#footer a, #footer li h5 a {
	  color: #9E7E38;
	}

Any assistance will be appreciated.

Share this post


Link to post
Share on other sites
Jenny
Try adding !important to see if that helps, like.. [code]color: #9E7E38 !important;[/code]

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
wfuitg
The original CSS code did work. A disabled cache plugin was apparently the culprit. Completely uninstalling the plugin was the solution.

Share this post


Link to post
Share on other sites
Rob
Glad you were able to resolve it. When cache plugins are disabled, the cache they last created is still present and holds onto things, preventing a current, real-time view.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×