Jump to content
Sign in to follow this  
hockpunk426

Background image issue

Recommended Posts

hockpunk426

I am building a site right now and this is my first time using Framework, I used to use Platform Pro so I just need something cleared up. http://saviwebdesign.com/ There are two settings "Full Width" or "Content Width" I have content Width Selected. My Body Color and Page Color (Blue) are the same color and I have my Content Background set to a different color (Brown). I also have a background image loaded. Here is the question... When a Background color is set does that override the Background Image? I would like to place my Background Image over top of my Background Color. If this is the case how would I achieve my goal. The image I am trying to place is mostly transparent which is why I need the color for the background. Thanks, Brad

Share this post


Link to post
Share on other sites
Jenny
You can set a background image and a background color. The image will be "on top" of the color.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
hockpunk426
If you take a look at the site that is not what is happening. What could be wrong?

Share this post


Link to post
Share on other sites
Jenny
My apologies, I thought you were referring to the site background, not the content background. If you want the image to show through, then you will need to remove the color from the content in settings. Then you'll need to apply the background image to the content via CSS (custom code -> custom css).

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
hockpunk426
I am using this for the custom code [code] .canvas .page-canvas, .thepage .content, .sf-menu li, #primary-nav ul.sf-menu a:focus, .sf-menu a:hover, .sf-menu a:active, .commentlist ul.children .even {background-color: #362416;} .canvas #page, .full_width #page, body.fixed_width { background-position: 43% 18%; } .canvas #page, .full_width #page, body.fixed_width { background-attachment: scroll; } .canvas #page, .full_width #page, body.fixed_width { background-repeat: no-repeat; } .canvas #page, .full_width #page, body.fixed_width { background-image: url("http://saviwebdesign.com/wp-content/uploads/2012/06/Bottom4.png"); }[/code] Is this wrong?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×