Jump to content
Sign in to follow this  
Gavin_

in chrome additional space at bottom of page

Recommended Posts

Gavin_

Hi i have noticed that in google chrome there is additional white/grey space at the bottom of every page any ideas? thanks

Share this post


Link to post
Share on other sites
Danny
Hi Gavin, I have had a look at the site and I unable to see what you're referring too. Would it be possible to screenshot it please and then attach it to your reply.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Gavin_
Hi Danny here it is (with arrows) [img]http://i.imgur.com/5L1Ad.jpg[/img]

Share this post


Link to post
Share on other sites
Danny
Hi, You have this in your CSS. [code]body, body.fixed_width { background-color: white;}[/code] Also the background image has no repeat or position from what I can see. I would recommend you add the code for the background image to your body instead of page-canvas.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Gavin_
Thanks where did you find [code]body, body.fixed_width { background-color: white;}[/code] i think this may have been added by someone else if i was to add to body with repeat and position - what would that look like? thanks again (BTW - what is the correct procedure for follow on questions - do we still click reject?)

Share this post


Link to post
Share on other sites
Jenny
He most likely found it looking at your site's CSS with an inspection tool. If you haven't sent that in your CSS, then it is probably the PageLines color control options. Try deleting the color set in the 'body' option. If that doesn't work, then you can add some custom CSS with a negative bottom margin. Or.. you can change the color in the PL options to the grey of the rest of your site. If the answer doesn't help you, you can click reject, or just don't click anything. It's your choice. :)

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
Gavin_
Thanks thing is i cant find it in firebug and it seems to be mainly on the home page i tried the body color suggestion that hasn't worked any more ideas?

Share this post


Link to post
Share on other sites
catrina
When I check, it seems to be a height-related issue (there is excess space at the bottom because the content area's height is a bit larger than the height the content occupies). Try adding this CSS to see if a difference is made: [code]div#pagelines_content div.one-sidebar-right.fix {min-height: 1000px;}[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Gavin_
that doesn't seem to have worked either i've stuck an extra bit of footer content and that seems to have hidden most of it.. not sue how it got there thanks

Share this post


Link to post
Share on other sites
Rob
I looked and found this in your site in addition to the elements that are mentioned above: [code]element.style { height: 800px; width: 800px; }[/code] That's obviously setting the minimum height at 800px. Other fixed height elements, such as the text on the right seem to force the height to be a minimum of 750px. I'd suggest an overall review of the CSS applied to the site's height restrictions, particularly because these fixed specifications will affect the ability to see the site in mobile views.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Gavin_
thanks rangelone i know you found that code in firebug, what i am curious to though is if you can give me path thanks

Share this post


Link to post
Share on other sites
Jenny
I'm not sure where he found that but I will alert him to this post so he can take a look.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
Rob
Gavin, I am looking at http://79.170.44.97/sharonyamamoto.co.uk/main-gallery/ It's under div#ngg-slideshow where I see "ngg-slideshow-4-75-1" with a div [code]
[/code] which results in [code]element.style { height: 800px; width: 800px; } .ngg-slideshow { overflow: hidden; position: relative; }[/code] As I see it, NextGen Gallery is actually creating the CSS for that, prompting the page to have a fixed 800px height. If I change it to [code]element.style { min-height: 650px; width: 800px; }[/code] I get the social media icons at the bottom of the sidebar padded about 10px from the grey border, looking perfectly correct on the page. Hope that helps you.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Gavin_
hi Rangelone i tried your suggestion, however, on the front page i still have the white/grey space [img]http://i.imgur.com/5L1Ad.jpg[/img] any ideas

Share this post


Link to post
Share on other sites
Danny
Hi Gavin, I found the [code]body {background-color:white;} [/code]here. http://screencast.com/t/DWiiHCAm There is definitely something funky going on but I am unable to find the page you have taken a screenshot of above and also what is your resolution ? A possible quick fix would be to remove the background image you have, which from the looks of it has been added using the background image uploader. Once you have removed it, add the following code to your custom CSS. [code]body, body.fixed_width { background-color: transparent; background-image: url(http://79.170.44.97/sharonyamamoto.co.uk/wp-content/uploads/2012/05/ahtfdje.png); background-position: 0 0; background-repeat: repeat; }[/code] Once you have added this, see if the weird space below the footer is still visible.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Gavin_
Hi Danny this is the page http://79.170.44.97/sharonyamamoto.co.uk/ your idea has worked and it was the background upload facility on the page - i had uploaded a gif and it chose to supersize it surely this is not what is supposed to happen?

Share this post


Link to post
Share on other sites
Danny
Hi Gavin, Do you have the supersize option checked ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Gavin_
i dont remember clicking that option where is it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×