Jump to content
Sign in to follow this  
jfitch

I followed the instructions in this post and lost all my pagelines theme settings... Please help!

Recommended Posts

jfitch

I followed the instructions in this post and lost all my pagelines theme settings... Please help! http://www.pagelines.com/forum/discussion/19797/comments-in-japanese-not-displaying#Item_4 p.s I don't get how this forum works... after the q asker has accepted an answer, does the thread become closed (as in those who are in the know don't bother checking them anymore?)

Share this post


Link to post
Share on other sites
Danny
Hi, The Accept answer is a way of informing the support team that the topic has been resolved. If the answer given works but another error pops up due to this answer, then you should really thank the user/mod for the answer and not accept the answer or simply create a new topic. As for the issue with the PageLines settings, can you go into more detail please. Do you mean that the theme has reverted back to defaults ? What has actually been lost, layout settings, template settings, color settings or custom CSS ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jfitch
Hi Danny - yes all of those things you mentioned - so all the stuff I had put into the Global setting section - custom code, website setup, layout editor, color control, header and footer etc. It all reverted to the defaults. Since this happened last night, I have only added back in the banner - not changed back anything else - I hope there is a way to get it all back rather than redoing. I mean all I did was comment out the two lines in the wordpress config.php file to get Japanese language working on the blog. //define('DB_CHARSET', 'utf8'); //define('DB_COLLATE', '');

Share this post


Link to post
Share on other sites
Danny
Hi, Well you could ask your host if they have a backup to restore your settings back to how they were before you resolved your odd characters issue. Unfortunately, I am experienced enough with the Wordpress config file, therefore I have bookmarked your post and I will ask one of our developers to check this our if he has time. I will reply here with any new information as to why they may have happend.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jfitch
Thank you Danny - It would be great to know about this. Does any one else have any suggestion?

Share this post


Link to post
Share on other sites
Danny
I will try to recreate this issue, so would it be possible to: ??? List all the active plug-ins, sections you have active. ??? Did you have the base theme active at the time of commenting them lines of code ? ??? Provide the exact steps you took when performing the fix for the odd characters.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jfitch
Hi Danny -that is really helpful of you - thank you!! 1) To edit the file, I used Filezilla to download it. I then simply commented out the two lines as follows using notepad. //define('DB_CHARSET', 'utf8'); //define('DB_COLLATE', ''); I then reuploaded it using filezilla. then suddenly my blog went back to the default settings for pagelines. 2) My plugins: Akismet Audio player Dagon Design Sitemap Generator FeedBurner FeedSmith Feed Footer Jetpack LinkWithin mTouch Quiz Pagelines Sections Post Types Order Pretty Link Lite Psychic Search Subscribe To Comments SwfObj Twitter for Wordpress WordPress.com Popular Posts WordPress SEO WP125 WP Security Scan WP Smush.it 3) I am using Base Theme 1.0.2 with PageLines Framework 2.1.6. Many thanks again for any help you can offer!

Share this post


Link to post
Share on other sites
Simon
Changing the database charset would have basically nuked the database, your supposed to convert it 1st. http://codex.wordpress.org/Converting_Database_Character_Sets I'd suggest contacting your host for a recent db backup before you nuked it, then convert it 1st. If you need help to do so id also suggest the wordpress support forum: http://wordpress.org/support/

Share this post


Link to post
Share on other sites
jfitch
Thanks Danny - looks like a lot of work... will get back to you on how it goes... Thanks again!

Share this post


Link to post
Share on other sites
jfitch
BTW - when did framework 2.1.7 come out? I can't see it in my pageline account, hence only have 2.1.6...

Share this post


Link to post
Share on other sites
Jenny
The latest version is actually 2.1.6. @Simon is just always thinking ahead. ;) Let us know how it goes!

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×