Jump to content
Sign in to follow this  
jolibidi

Navigation Colors

Recommended Posts

jolibidi

Hi Everybody. I have tried the Design Control and Editor and for some reason I just cannot change the colors of the navigation. What code is responsible for the top menu buttons colors for active and hover effects?

Share this post


Link to post
Share on other sites
catrina
To find the code responsible, you can use Firebug for Firefox: http://getfirebug.com There is a tutorial on how to use it for CSS customizations here: http://www.pagelines.com/wiki/Custom_CSS (if you're not familiar with custom CSS, I highly recommend reading the entire Custom CSS documentation)

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jolibidi
Hi, Yes, I use Firebug, and was able to apply code for other elements of the website. I just have problems finding top menu buttons colors for active and hover effects. There are so many nested divs there that I just spent a few hours and just could not find it. Im sure somebody had a similar problem and could just give me the code to change. Thanks!

Share this post


Link to post
Share on other sites
catrina
Links don't have active states. They have selected states (which is pretty much the same). The CSS selector for that should look something like this: [code]li.current_page_item {your css attributes here;}[/code] For, hover: [code]li.menu-item a:hover {your css attributes here;}[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jolibidi
Hmm, I tried li.current_page_item {background-color: #EFE5F0;} and it did not work.. Also added !important, and did not work either. Should I perhaps indicate that its navigation, I dont know how, maybe something like #primary-nav...

Share this post


Link to post
Share on other sites
jolibidi
I'm not quite sure what I did, but it works now.

Share this post


Link to post
Share on other sites
Danny
Hi, Is this issue now resolved ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×