Jump to content
Sign in to follow this  
jfitch

Comments in Japanese Not Displaying

Recommended Posts

jfitch

For some reason comments posted on my site in Japanese don't work... they just come up as question marks - eg ???????????????????????????????? How can I fix this? Thank you!

Share this post


Link to post
Share on other sites
jfitch
An example is on this page: http://www.askjohnenglish.com/vocabulary/beginner-vocabulary/sushi-in-english#comment-10894

Share this post


Link to post
Share on other sites
Jenny
This is not a PageLines issue but rather a Wordpress issue. Please read over this support topic: http://wordpress.org/support/topic/chinese-characters-turn-into-question-marks If you consider this topic resolved, please "accept" an answer - thanks!

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
jfitch
I followed the advice in the link you gave and the comments now display correctly -thank you! But it seems to have wiped ALL my pagelines themes settings.... any ideas?

Share this post


Link to post
Share on other sites
jfitch
Have moved this discussion to here: http://www.pagelines.com/forum/discussion/19827/i-followed-the-instructions-in-this-post-and-lost-all-my-pagelines-theme-settings...-please-help#Item_1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×