Jump to content
Sign in to follow this  
Sourena

Pause and Feature numbers on EcoPro

Recommended Posts

Sourena    2
Sourena

When I activate pause/play on the Features setting on my website (using EcoPro) the numbers do not correspond with the "slide" that is shown. When I click on number 3 number number 2 shows up and when I click on number 4 number three appears. What is the reason for that and how can it be fixed?


alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites
wp101    0
wp101

Hey Sourena, We've had people come with the same problem just recently. In this support thread, one of the developers mentions:

This issue was resolved by another person who had features marked as drafts. Try getting rid of any drafts and report back if that helped fix the issue.
I know it's not ideal, but perhaps it might help?

Share this post


Link to post
Share on other sites
Sourena    2
Sourena

I do not have any draft feature. I only have four active features.


alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

This was a bug. I recently updated the theme with a patch. You can download again from Launchpad

Share this post


Link to post
Share on other sites
Sourena    2
Sourena

Thanks. That fixed it.


alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×