Jump to content
Sign in to follow this  
kartrank

Comments only work on Posts not Pages, but other themes work

Recommended Posts

kartrank    0
kartrank

Hello all you Pagelines Pros out there! I have tried like crazy to figure this one out, and searched all through the wordpress and PageLines forums for a solution but nothing yet. The comments field is not showing up on my Pages: http://kartrank.com/beginner-guide I thought it might be be because the page was using a Custom Template, so I checked a page using the default and it was missing there too: http://kartrank.com/tracks-series/track-ratings But the comments field seems to work perfectly fine on Posts: http://kartrank.com/archives/2245 I know the comments worked at one time, so I'm not sure what I did to break them. Following the advice given in other threads, I have tried deactivating ALL plugins, I also tried removing all Custom CSS with no luck. I have checked every setting in both Wordpress and Pagelines, and I definitely have the Settings->Discussion set up correctly as well as the "Allow Comments" control on the individual pages set up correctly. To my knowledge PageLines doesn't have any additional comment controls (at least I couldn't find any). I am fairly convinced the issue is in PageLines because if I change themes to TwentyEleven (Wordpress default) the comments work fine. I even downloaded a fresh copy of PageLines 2.1.6 and FTP'd in new copies of a lot of the php files hoping to get lucky. I would certainly appreciate any help!

Share this post


Link to post
Share on other sites
mackenzie    12
mackenzie
When you are in the WordPress Admin what are the settings under Settings > Discussion? Is "Allow people to post comments on new articles" checked?

Mackenzie - PageLines Help Desk

The Centsible Family - Writer, Photographer and Coffee Addict

---------------------------------------------------

Kindly search this forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

Share this post


Link to post
Share on other sites
kartrank    0
kartrank
All "Default Article Settings" are checked including that one, first 3 "Other Comment Settings" unchecked, last 2 checked. On the pages themselves when editing, "Allow comments" is checked under the Discussion section.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi Kartrank, Can you login to your Wordpress Admin Dashboard > PageLines > Templates > select your custom template and then click on the "Content Area" so it highlights blue. Then view the active sections and see if you have the "Comments" section active on your template, view the image below to see what I am referring too. http://screencast.com/t/s75emWva5ZAx

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
kartrank    0
kartrank
Wow I feel pretty dumb right now. I looked around in the template section for exactly that several times and completely missed it. It is kind of crazy how many places control comment display. Thanks a bunch Danny!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×