Jump to content
Sign in to follow this  
thelobbyist

Page content showing up under a box icon O.o

Recommended Posts

thelobbyist

For whatever reason, a portion of the google map that is shown on this page is showing up under one of my box icons. http://www.citizensphcy.com/contact-us Any ideas what's happening? These are my CSS mods: body{} .mainlogo-img{ margin-top:-25px; margin-left:-15px; margin-bottom: -46px;} #page, #dynamic-content{ min-height: 300px} .icons{ top:-20px; margin-right:1px} #featurenav{ width:1000px;} #callout .content-pad { margin-top:-30px;} #callout .callout_text-pad { padding: 50px 10px 0px 65px;} #callout .callout_image a { padding: 35px 57px 0px 0px;} #twitterbar { background-color: transparent} #twitterbar .content .tbubble { background-color: #000066; padding: 0px 0px 0px 90px;} #twitterbar .twitteraccount { color: #FFFFFF} #twitterbar .twitter { color: #FFFFFF} #callout .callout_copy { color: #000000} #fboxtext .fboxes p { margin-bottom: 50px;} .fboxes p { margin-bottom: -25px;}

Share this post


Link to post
Share on other sites
Danny
Hi, From the looks of it, you have the Google Map code/shortcode whatever it may be, inside the content area for that box. Have you checked to see if this is the case ? As you box content code looks like this: [code]
...
[/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
thelobbyist
Nothing is in the content area for that box, visual or html. And as you can see it is only happening in the contact/map page.

Share this post


Link to post
Share on other sites
thelobbyist
Check it out... If I re-order the boxes, whichever is on the far left has the issue. It's evidently not a box related problem.

Share this post


Link to post
Share on other sites
Rob
It's likely caused by whatever means you've used to add the map above the boxes. Either a closing div or tag is missing OR, the map uses custom post types that the boxes also use. This begs the question, how did you add the Google Map above? Can you post the code here so we can see if there's something missing or broken? From Danny's perspective, and my own, inspecting that first box, we see the actual HTML code for the map present in the box. While I totally believe there's nothing in the box from your side, it appears there is on inspection. I wonder what would happen to the box if you added some text to each box? Try a little traditional Latin "Lorem ipsum" http://www.lipsum.com/ It may be as simple a solution as adding something there so the div doesn't find an empty space in which to write itself.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
thelobbyist
This is all that makes the map work: [mappress mapid="1"] See what you're saying makes sense if the error followed that particular box around. But it is only showing up in the "slot" where the first box is no matter which box I place there. Which reckons that it is something that has gotten loose in my custom css or a problem somewhere else. Added some lorem ipsum for testing. Also, take a look at this: [img]http://thelobbyist.net/thefilesareinthecomputer/editbox.jpg[/img] That is why I think there is another culprit, because that "edit" dialog should be lined up with the others unless something in the background has been altered.

Share this post


Link to post
Share on other sites
catrina
If you remove the custom CSS that you have (by remove, I mean just cutting it so that you don't lose it), does the problem persist?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
thelobbyist
Yes. Already thought to try that. :P

Share this post


Link to post
Share on other sites
Danny
Hi, So I can attempt to recreate this issue, can you tell how you have your template setup please. Can you also provide screenshots of your template setup for the page with the issue. A screenshot of your boxes content (the boxes page) Is this the correct plug-in - http://wordpress.org/extend/plugins/mappress-google-maps-for-wordpress/

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
thelobbyist
Site Header - Site Branding Site Footer - Simple Footer Navigation Default Page - Content Area Posts Pages - PageLines Features Morefoot Area - PageLines Boxes, Twitter Bar, CalloutSection Sidebar 1 - Primary Sidebar Yes, that is the right plug-in. Not totally sure these were the screen shots you were requesting, so let me know if you need something else. [img]http://thelobbyist.net/thefilesareinthecomputer/fix1.jpg[/img] [img]http://thelobbyist.net/thefilesareinthecomputer/fix2.jpg[/img] [img]http://thelobbyist.net/thefilesareinthecomputer/fix3.jpg[/img] [img]http://thelobbyist.net/thefilesareinthecomputer/fix4.jpg[/img]

Share this post


Link to post
Share on other sites
catrina
Thanks for posting these. Can you also post the Template settings screenshots?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
thelobbyist
I'm not sure exactly what you are asking for.

Share this post


Link to post
Share on other sites
Danny
Hi, Is you website down at all, as I am having trouble loading it ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
thelobbyist
http://www.citizensphcy.com/ Should be up. I was able to get there fine. Still having trouble?

Share this post


Link to post
Share on other sites
Rob
Got it. Loaded just a little slow. That's sometimes caused by graphics or PHP memory limits.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob
Danny and Catrina were asking for screen shots of the Template settings: Dashboard > PlatformPro > Templates. I see adding content to the boxes is letting the boxes work, but I also see you don't have the map present, so I can't tell if my earlier suggestion worked or not.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
thelobbyist
This was the code I thought you were asking for: [mappress mapid="1"] Are you wanting me to try and put that code into a box content area? Is this what you're wanting in the template section? [img]http://thelobbyist.net/thefilesareinthecomputer/fix5.jpg[/img] [img]http://thelobbyist.net/thefilesareinthecomputer/fix6.jpg[/img]

Share this post


Link to post
Share on other sites
catrina
Yes, the first screenshot is the template section. In what order are the sections arranged in a page template?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
thelobbyist
The page template only has a Content section. Site Header Template - Site Branding Section Site Footer Template - Simple Footer NavigationSection Default Page Template - Content Area Section Posts Pages Template - PageLines Features Section Morefoot Area Template - PageLines Boxes Section, Twitter Bar Section, Callout Section Sidebar 1 Template - Primary Sidebar Section

Share this post


Link to post
Share on other sites
Danny
Hi, Ok the issue with this plug-in I think is that it can not tell the difference between a Post type and a Custom Post type and thats the reason for the map being added to one of your boxes. If you add the following code to your custom CSS, it will resolve the issue. [code]#feature .mapp-container, #banners .mapp-container, #boxes .mapp-container {display:none;}[/code] I also recommend you contact the author and inform them of this issue and see what he/she suggests.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
thelobbyist
I've decided to change your name from Danny to [i]The Miracle Worker[/i]. Amazing job! Thanks so much! And thanks to the others that looked into the situation and lended a hand as well!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×