Jump to content
Sign in to follow this  
jdownnza

Just purchased iBlogPro. I get an Error Message

Recommended Posts

jdownnza

Here is the error message I get at the top of my admin screen, after I activate iBlogPro: Warning: include(/home/arky22/public_html/wp-content/themes/iblogpro/core/init_core.php) [function.include]: failed to open stream: Not a directory in /home/arky22/public_html/wp-content/themes/iblogpro/functions.php on line 14 Warning: include() [function.include]: Failed opening '/home/arky22/public_html/wp-content/themes/iblogpro/core/init_core.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/arky22/public_html/wp-content/themes/iblogpro/functions.php on line 14 What can I do to fix this? Thanks.

Share this post


Link to post
Share on other sites
jdownnza

When I install iblogpro via the wp admin panel, it installs fine. But then when I click "Activate", I get this error message at the top of the screen: Fatal error: Call to undefined function register_nav_menus() in /home/arky22/public_html/wp-content/themes/iblogpro/config/config_sidebars.php on line 22 Please help, thanks!

Share this post


Link to post
Share on other sites
kellylazarus

Which version of Wordpress are you using? That API call is only available in version 3.0...

Share this post


Link to post
Share on other sites
jdownnza

Its not 3.0 ...its an earlier version. So, basically, iBlogpro wont work unless I am using version 3.0? If this is true, can I get a refund? Thanks.

Share this post


Link to post
Share on other sites
Andrew

Hey Jack, Is it hard for you to upgrade to 3.0? I can get you an earlier version of iBlogPro that doesn't require it...

Share this post


Link to post
Share on other sites
jdownnza

Yes, the system I am using recommends not upgrading to 3.0 yet...may break some of the plugins. An earlier version would be great! Thanks! jacksomers(at)gmail.com

Share this post


Link to post
Share on other sites
cmunns

We went ahead and gave you iBlogPro3 or I can try and dig up the code from the old nav if you want use that and modify the template file a bit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×