Jump to content
Sign in to follow this  
mortenv

Framework questions.

Recommended Posts

mortenv

Hi! I have a series of questions that I need to find answers to. Here is my site: Tjene Penger. #1(important!): In the header above the brand and further down on the site I have a ad by using the universal sidebar and full width sidebar. I really don't like the all the space above and under them. Especially see the big space between the ad and brand. How can decrease the space on both sides? Padding? What code? #2: I have the plugin WP-125 activated on the site and I my ads now show with a grey border around them. How can I remove this border? #3: I have the search bar activated, but how can I change the text inside that says "Search"? Btw. is there a advertising plugin that works better with Framework than others?

Share this post


Link to post
Share on other sites
Rob
In response to your questions: 1. Try adding this to Custom Code : [code].widget-pad { padding: 2px; } .content-pad { padding: 2px; }[/code] 2. You should use Firebug: http://www.getfirebug.com which is an add-on for Firefox and would help you identify all the CSS elements you wish to change. If you had that, you'd be able to find and test this code: [code].post-meta .c_img, #page .widget_wp125 .wp125ad a, .widget_flickrRSS a img, .srp-widget-thmblink { background: none repeat scroll 0 0 #E9E9E9; border: 1px solid #F3F3F3; box-shadow: 0 0 0 rgba(0, 0, 0, 0.4); } #page .widget_wp125 .wp125ad a { border: 1px solid transparent; display: inline-block; margin: 0 4px 0; padding: 0; }[/code] 3. Are you trying to change the text to a different language? If so, try the info here: http://www.pagelines.com/forum/discussion/17169/how-to-change-a-text-string-with-poedit.#Item_24 There are many ad plugins out there. Each depends on how you want to apply ads and their source. Best to browse around http://www.wordpress.org/extend/plugins

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mortenv
Thanks rangelone. 1#: The answer does work, but this affects my footer sidebar too, which I do not want, if you look at the buttom you see it and it's too tight. Is there a way I can target the universal and full width sidebar only? #2: How do I edit this? Through the custom CSS or my editing the plugin itself? #3: Ok I've had a look here and I'll try to figure it out. Thanks!

Share this post


Link to post
Share on other sites
Rob
1. It's possible to apply it to specific sidebars, but that doesn't resolve the fact that the widget and content pads each have padding. The divs are nested, so if you don't fix those two, any solution for the individual sidebar will not help. If anything, you should use Firebug to find the tag for the footer sidebar and add padding to that. 2. The CSS should be added to Dashboard > Settings > Custom Code > CSS Rules.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mortenv
1#: Ok. I think I'll leave it like this. Thanks. 2#: Can't seem to get the code to work. I've even tried to set 0px at both borders with no luck.

Share this post


Link to post
Share on other sites
Rob
2. Try this in place of the first part: [code]#page .widget_wp125 .wp125ad a { background: none repeat scroll 0 0 #E9E9E9; border: 1px solid #F3F3F3; box-shadow: 0 0 0 rgba(0, 0, 0, 0.4); }[/code] Again, if you use Firebug, you'll be able to see this, test it live and adjust how you wish. On a side note, rejecting a reply is really only intended for times when the answer is totally wrong. Please understand that we answer all topics. Once an answer has been given, the topic changes to open status and both priority (new) and open are given equal precedence in our work. Please refrain from using the reject option unless absolutely necessary as it will not give you any added benefit in the timing of our replies.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mortenv
Thanks for the answers. From previous topics I've never got any answers after I've accepted the answer. So that's why I rejected it, of course I could have left it open instead of rejecting it.

Share this post


Link to post
Share on other sites
mortenv
Btw. the WP-125 plugin still has no changes..

Share this post


Link to post
Share on other sites
Rob
You don't need to accept. Actually, accepting means you thought the answer was right (the opposite of rejecting), which is why you didn't get any answers. Just reply to things without accepting or rejecting till the issue's resolved, then accept. Let me look again at the plugin to see what it's doing.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob
Add this, but don't take anything else out: [code]#page .widget_wp125 .wp125ad a { border: 0px solid transparent; display: inline-block; margin: 2px 5px 5px; padding: 0; }[/code]

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×