Jump to content
Sign in to follow this  
stephwise

Internet Explorer (which is what my client is using) Problems!

Recommended Posts

stephwise

Hi, I am using Pagelines to create the following website for my client: http://herbalacademyofne.com/ It looks great in firefox/safari on my mac . . . but is a jumbled mess in Internet Explorer - the images are not scaling, there is some custom css that is not getting picked up, and the text is jumbled on the home page. I just ran the site through w3 validator and received a "congratulations", I have also checked the box to enable Google IE Compatability Settings. Please advise. Thanks!

Share this post


Link to post
Share on other sites
Rob
Hi, In the three boxes you have images each of immense size. First thing I'd recommend is to use a graphics/image editor to resize the images to the size you want them to appear. IE is picking up the full image size and placing the images in that size causing each box to overlay. I don't know which version of IE your client is using. I'm using 9.0.6. Normally, I would chalk this up to compatibility issues with HTML5 or CSS3 for older versions of IE. However, with 9.x, IE should not experience these errors. I conclude this is simply about how your construction of those boxes was done with over-sized images. Try resizing and see how that goes. The only thing I saw broken on the front page were the box images overlapping and pushing everything else around.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
stephwise
That worked great for the images - thanks! The submit button and search box custom styling are still not getting picked up. Here is the code I used for the submit button (it's mainly the background color that I want to change) body #gform_wrapper_3 .gform_footer input[ type='submit'] { float: none; color: #ffffff; background: #67B345; float: left; display: block; width: 140px; margin: 0 auto; font-weight: bold; border: none; } Thanks! Stephanie

Share this post


Link to post
Share on other sites
catrina
Try adding this instead of just "background: #67B345": [code]background-color: #67B345 !important;[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×