Jump to content
Sign in to follow this  
ecee

What is "Design mode"? - background image don't show up on pages

Recommended Posts

ecee

Hi, I have set up an image for the background (did that under "Color control" tab on pagelines settings. Now the image don't show up on a page. If I take away the setting "Supersize background image" then it shows up, but then the image don't cover the full background. And I made a large image (and tiled it) because else it looked weird. Here is the Pagelines text, and I wonder what "Design mode" is? Maybe the solution is there? Here is your text: Use this option to apply a background image to your site. This option will be applied to different areas depending on the design mode you have set. The faulty (none) background is on this page: http://kidify.se/artiklar/'>http://kidify.se/artiklar/ And I want background as on this page: http://kidify.se/ Thanks!

Share this post


Link to post
Share on other sites
ecee
A little update. I tried and changed to the default template for this page. And then I got my background back. So do I need to set a new background image for every template? If so, how do I do that? I'm still not sure about what "design mode" is (that is mentioned next to where you set the background image). I should also say that I set a background image on the actual page also, but that didn't have any affect either. Thanks!

Share this post


Link to post
Share on other sites
Jenny
First of all, did you edit any of the core files in your site? The reason I ask is because I saw this in the page source: That is source code that only appears with PlatformPro, not PageLines Framework. You may want to consider exporting your PageLines theme settings, deleting PageLines, and reinstalling. This can create huge problems in the future, including the issue you're describing above. On a side note, you can also edit the background images at the page/post level so you can try that too if needed.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
ecee
In Wordpress/themes it says that the theme I have installed is: [b]PageLines Framework 2.1.6 by PageLines[/b] Isn't that the latest? Does it say differently on your own installs? Do you know where on Pagelines site you can see what the latest available version is? Thanks

Share this post


Link to post
Share on other sites
ecee
Hi, It worked with default template so I thought I would make that template work everywhere and put some more stuff in there. Then the background disappeared for that template also. It seems like it disappear when I put the Carousel section there (at least that one is causing it, haven't tried all sections yet). I still wonder about the Pagelines versions also, if I have the right one. Thanks!

Share this post


Link to post
Share on other sites
Rob
You do have the correct version loaded. I do believe however, that you have something loaded incorrectly as I cannot do "View Background" in any browsers and your site continues to spin in IE and Firefox. I suspect you have a plugin conflict or that the background isn't loaded correctly. Please check your plugins for compatibility with WP 3.3.2 by visiting http://www.wordpress.org/extend/plugins. If any are not showing as compatible or are cited by others as broken, please disable them.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ecee
What does it mean that the site "spins"? I don't have that (I think) with IE and Firefox when I check the site. Good suggestion to check other plugins. I will do that. I recently loaded plugin "sidebar manager", as I just need more flexibility with sidebars and sidebar in page content. Maybe that is messing up things... But I'm very happy with the flexibility it gives. Thanks!

Share this post


Link to post
Share on other sites
Rob
When you visit a website, the cursor on a browser has various states. One is static (a pointer) the other is spinning (meaning that the site is still loading or processing something). Usually spinning ends quickly when the site fully loads. When I view your site, it "spins" continuously, telling me that it's not fully loading. Usually this happens with plugins that keep the process of loading the site going. With regard to "Sidebar Manager", do you refer to this? http://www.woothemes.com/2010/09/sidebar-manager-now-your-sharpest-tool-in-the-shed/ That's from September 2010 and is really old and likely outdated. I couldn't find a plugin at http://www.wordpress.org/extend/plugins called Sidebar Manager.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ecee
Hi, No, it's this plugin, and it should be quite new: http://codecanyon.net/item/sidebar-widget-manager-for-wordpress/2287447 I really wish that Pagelines come with even more of widget possibilities. I like what you can do with this plugin very much, so I hope that's not the problem. I don't have this spinning thing on my cursor. But now I remember that I have seen a page that can evaluate the loading times, and what's loading etc on your site. Maybe I shall try and remember where that was... Thanks!

Share this post


Link to post
Share on other sites
ecee
With "spinning thing on my cursor" I was just referring to the previous message and explanation from Rangelone. Thanks!

Share this post


Link to post
Share on other sites
janpeeters
@simple_mama You write: " That is source code that only appears with PlatformPro, not PageLines Framework." I have the same text in my source code and I'm sure that I'm using Platform Framework 2.1.6. Can you confirm that what you write is correct or if you were mistaking? Thanks

Share this post


Link to post
Share on other sites
Danny
Hi, After reading through all the topics, I'm actually at a loss as to what the issue is ? Is the issue related to your background image, which as far as I can see is loading on both pages ? Is this issue now resolved ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
ecee
To Janpeeters: In my theme in Wordpress admin it says Pagelines 2.1.6, but I have no idea of more than that, and why it says so in the source code. I would also like to know... To Danny: My issue is this: [i]I have set up an image for the background (did that under "Color control" tab on pagelines settings. Now the image don't show up on a page. If I take away the setting "Supersize background image" then it shows up, but then the image don't cover the full background. And I made a large image (and tiled it) because else it looked weird.[/i] So, my background image didn't show up on my pages. I found that if I took away the Carousel section it worked. So the issue isn't really solved; it would be nice to be able to use the carousel section AND have a background for the page. And then there is the confusion about the Pagelines text in the source code that is added to the issue. Thanks!

Share this post


Link to post
Share on other sites
catrina
Is the background you're trying to add the grey texture I see on your site now?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ecee
Yes, but now the background is there. But I had the carousel section on a template before, and then the background didn't show up. So I tried different things and found out that when I took away the carousel section then the background came back. So I haven't actually solved anything, as now instead I cannot use the carousel section (if I want the background)... Does it work for you, having both carousel section and background? Maybe there's a third thing influencing both? Thanks for looking and checking!

Share this post


Link to post
Share on other sites
Rob
What time zone are you in? Maybe we need to check the way the site is structured, how this is being set up, etc. I'm in the US, Eastern time zone. Let's try to schedule a screen share to check this out.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ecee
I have European time. SIDENOTE: I have some other problems too that I cannot solve, so maybe they have the same origin... For example I have a Jigoshop (setting additional tax rules) problem on a totally fresh Wordpress+Jigoshop+Pagelines install, where I had done nothing at all before trying to accomplish the tax settings. I Still couldn't make the settings. The tax rules lines are just ignored. Thanks!

Share this post


Link to post
Share on other sites
Rob
We can try to set up a screen sharing session for this weekend, but when it comes to JigoShop, you need to ask them about their system. All we've done with JigoShop is wrap it so that it works inside PageLines. We have no expertise with the way it works or how it handles taxes. That's not PageLines related, so unfortunately, I can't be of much help with that subject. How would Noon EDT work for you? I believe that should be 6PM in Paris.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×