Jump to content
Sign in to follow this  
sgendry

magazine layout mode not working

Recommended Posts

sgendry

The magazine layout mode is not working. It is selected in settings / blog and posts / Further down that page I set the number of full width posts to 3 All I get however is a two columns listing of all my posts, from top to bottom. What am I missing?

Share this post


Link to post
Share on other sites
Jenny
PageLines -> Settings -> Blog and Posts... 1. Select "Magazine Layout Mode" in Blog Post Layout Mode 2. "Full Width Posts (Magazine Layout Mode Only)" set to 3 And that should be it :)

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
sgendry
Everything is set as you suggest, and it still doesn't work. See http://www.laughteryogaamerica.com/news

Share this post


Link to post
Share on other sites
Jenny
I did steps 1 and 2 as I posted above and it works as expected on my test site: http://jen.staff.pagelines.com/ As I stated in a previous reply to you, you may have a plugin conflict. Please disable ALL plugins to see if that corrects your issue.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×