Jump to content
Sign in to follow this  
cybersphere

Footer Logo issue after relocating WordPress

Recommended Posts

cybersphere

Hi, I have an unusual situation that occurred after relocating the site from 'justitia.com.au/web' to 'justitia.com.au' (root). I have followed instructions on the WordPress website and everything moved across as expected, except for images and links created manually. I have manually updated all the images, except one logo - Footer Logo (WP-Admin > PageLines > Settings > Header And Footer > Add Footer Logo...). I simply can not change or delete the Footer Logo now. To be more precise... I can delete the logo in PageLines > Settings > Header And Footer > Add Footer Logo... but that will not change the index.php (or whatever controls the footer) from looking for it in the exact same location that the logo use to live. When I do delete the logo and uploaded a brand new logo (it points correctly to the new URL) but the WordPress page (any page), still points to the old URL with 'web' in the URL. It is as if WordPress Admin is no longer controlling the footer element. Yet, I have been able to update all other elements of WordPress from the same Admin screen (eg. Menu home page, images embedded in posts, etc.,) I have tried just deleting the logo in 'Add Footer Logo' but the WordPress page is still displaying 'missing image' icon and looking for the logo. Just to get by, I have recreated the original folder structure with 'web' in the address (http://justitia.com.au/web/wp-content/uploads/2011/12/) and placed the logo file in there (it works) but this is not idea as I cannot delete the logo or update it through WordPress PageLines Admin screen. Can anyone suggest anyway to fix this issue? Thank you! Paul

Share this post


Link to post
Share on other sites
WebWerx
@cybersphere: I looked at your page source. You have hard-coded the URL in with a text widget. Bet you forgot! http://cl.ly/18003i2S0Q0x1t3C012v

Share this post


Link to post
Share on other sites
cybersphere
And you would be 100% right! Doh! Thank you!! Paul

Share this post


Link to post
Share on other sites
WebWerx
@cybersphere: Don't knock yourself on the head Paul. This is what happens when you build a site, start one way, change direction.... etc... In other words, I knew what the issue was right away because I have done the same thing to myself.... LOL

Share this post


Link to post
Share on other sites
cybersphere
Huh hahaha... especially when it is 2am and lost concentration about 4 hours ago! : )

Share this post


Link to post
Share on other sites
WebWerx
You are just like me but upside down (I am Canadian). Go to bed!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×