Jump to content
Sign in to follow this  
meanmcbean

Feature Navigation Disappears When Adding Text?

Recommended Posts

meanmcbean

Hi. I am using four slides on the feature on the Home page-which is my Blog page. When I add text to the first slide, my remaining three slides navigation (the squares) disappear. My Blog page Meta is set to four slides. This only happens when I'm using four slides (weird... when I only have three slides, it works fine. I really want to use text because it is more crisp than placing text on the image in Photoshop). If you go to my site, I'm talking about slide number one. Any suggestions would be helpful. Thanks in advance.

Share this post


Link to post
Share on other sites
catrina
Try deactivating all active plugins on your site to see if the problem persists.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
meanmcbean
I just tried deactivating my plugins one by one, and didn't work. You can see that I placed text on the one slide you see. There should be three more slides, but the navigation dots don't show??

Share this post


Link to post
Share on other sites
Henry Perkins
@meanmcbean I'm looking through the HTML of your site with FireBug, and I noticed that the image links to slide 3 and 4 are pointing me to a 404 page. Try "removing" those pictures and then re-upload them in the meta panel for Features. Hope that helps!

Share this post


Link to post
Share on other sites
meanmcbean
Hi Henry, I just created a new feature set with four new slides in the meta panel for the Blog page. The same thing happens - they all show up, but only if I use no text AT ALL to the first slide. If I put text on the first slide, the navigation for the three remaining slides disappear. Weird??

Share this post


Link to post
Share on other sites
Rob
On Monday, if you have time, perhaps we can take a look at your process and settings for new slides. What time zone are you in, so we can schedule a screen sharing session.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
meanmcbean
OK, that sounds good. I'm in the Eastern Time zone. Thanks.

Share this post


Link to post
Share on other sites
Rob
Shall we say 10AM EST then? I will send you a link via the Inbox at the top of this page.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob
Let's reschedule then. Let me know when it's best for you today.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
meanmcbean
Can we reschedule to 4pm today?

Share this post


Link to post
Share on other sites
Rob
Yes.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
meanmcbean
great. see ya then.

Share this post


Link to post
Share on other sites
Rob
I must apologize, but it seems I need to take a family member to the doctor. Can we do this at 5:30PM instead? I'm not sure how long this will take me. If I get back earlier, I'll let you know.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
meanmcbean
Sure. I'll see you at 5:30pm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×