Jump to content
Sign in to follow this  
suerama

Confusion about my blog page, particularly feature settings

Recommended Posts

suerama+    2
suerama

I'm having some confusion about how to handle my blog page. I have a page with the subject "Remembrance" that I have set up as a blog type page. I put a features slider on it, but none of the feature setting controls seem to affect it. It just keeps some standard styling. I have it set as a default template page. Is that correct to do? How can I get control of the settings on this page, please?

Share this post


Link to post
Share on other sites
suerama+    2
suerama
I forgot to say that on the Remembrance page the features slider is loading slides from [i]both[/i] of my feature categories. That is the main problem actually. I just want it to be loading my "default" category slides.

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx
@suerama: Look at the Features settings for the page in question: http://cl.ly/0F3Q0k301Z40162K263C

Share this post


Link to post
Share on other sites
suerama+    2
suerama
Thank you, that was helpful.

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx
You at quite welcome. PL is a bit overwhelming at the start. You'll get the hang of it as you build your site. Also look at the META settings for site wide stuff. It could save you alot of time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×