Jump to content
Sign in to follow this  
jerthomp

Carousel and NextGEN Gallery - not all images showing

Recommended Posts

jerthomp    0
jerthomp

Hello, I have a working carousel on the front page of my site, but it's not showing all of the images in the NextGEN Gallery I created. The Gallery has 24 images, but the image IDs according to NextGEN Gallery are 5-28. The carousel is stopping at image #24, not showing 25-28. This happens whether or not I put 24, 28 or nothing in the "Total Carousel Items" box on the page meta settings. Any ideas? I have not found a way to change image IDs in NextGen Gallery, and I think they are unique even across multiple galleries anyway. Thanks all!

Share this post


Link to post
Share on other sites
jerthomp    0
jerthomp
Hi Catrina, Even with other plugins deactivated (except for NextGEN and Pagelines Sections), the behavior is the same. Thanks, Jeremy

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi Jeremy, Login to your Wordpress Admin Dashboard > Gallery > Options > Gallery and then change the value from 20 to something higher in "Number of images per page" and see if that resolves the issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jerthomp    0
jerthomp
Hi Danny, thanks! That fixed the problem. I looked all over and never saw that setting, but that was the one to change!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi Jeremy, No problem, was more than happy to help! Thank you for informing us that this resolved your issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×