Jump to content
Sign in to follow this  
jcaynes

Pagelines Framework and Local Instal XAMPP Issue with QuickSlider

Recommended Posts

jcaynes    0
jcaynes

I am in the process of uploading the site files and creating the db to make this available online. However, I am trying to use the QuickSlider on a local install on XAMPP and want to use relative links to the images; /wp-content/uploads/2012/05/nasturtiumsandseedlings1200x600.jpg as an example. The images show in the meta settings, however they do not show up in the site preview. Any reason why relative path would not show image? Thanks! Jan

Share this post


Link to post
Share on other sites
catrina    103
catrina
Have you tried using the full image URL to see if it's a URL issue and not an image visibility issue?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jcaynes    0
jcaynes
Okay, site loaded.

Share this post


Link to post
Share on other sites
jcaynes    0
jcaynes
Hi Catrina. When I upload the files, I get the message below locally and on the web. Correcting the file path to the local directory doesn't resolve this issue.
Warning: trim() expects parameter 1 to be string, array given in D:_pgardenswp-adminincludesimage.php on line 300
http://www.parceledgardens.com/wp-content/uploads/2012/05/amishpaste1200x600.jpg

Share this post


Link to post
Share on other sites
catrina    103
catrina
Can you try deactivating all active plugins (if any)? Did you make any edits to core files?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jcaynes    0
jcaynes
There are no active plugins and I have not modified any core files.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, Can you provide a link to your website please?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jcaynes    0
jcaynes
It is parceledgardens.com.

Share this post


Link to post
Share on other sites
jcaynes    0
jcaynes
On the wiki gardens, the slider works; http://www.parceledgardens.com/wiki/ but it is with Pagelines images.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, To add images to the QUick Slider, simply go to Wordpress Admin Dashboard > Pages and select the page you have the quick slider on. Then scroll down to the PageLines Meta Settings and select the Quick Slider settings tab. From there you can set the options for the Quick Slider and upload your own images. These images will replace the default PageLines images.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jcaynes    0
jcaynes
Danny. I've added the images. They arent working. The issue is with the primary site, parceledgardens.com. That one has MY images added and are NOT working.

Share this post


Link to post
Share on other sites
jcaynes    0
jcaynes
Sorry, I'm just going to start over because it seems this answer back and forth is only giving incorrect suggestions to something that is not even an issue. My site is parceledgardens.com. Quickslider is not working with MY images in it. To verify it is not a SERVER side issue, the quickslider IS working with pagelines images on the wiki site. Please provide info relevant to my MAIN site, parceledgardens.com. Thanks.

Share this post


Link to post
Share on other sites
Henry Perkins+    14
Henry Perkins
So instead of clicking "Upload Image" you are just entering the URL of the image you want displayed?

Share this post


Link to post
Share on other sites
Rob    547
Rob
Jan, the forum is geared towards helping people with live PageLines sites. It's always difficult for us to support a development site because we cannot analyze the effects of actions through the tools we use. Your site as it is now public, isn't in PageLines so there's nothing for us to support or analyze. When it is, we'll happily help you. I don't know why the slider isn't working but as Henry was asking, is the image linked or uploaded? That could be a reasonable cause. Catrina was absolutely correct to ask if you have plugins loaded because they can affect how things are read and people do install and activate them even in development stage. Danny too was correct to ask how you were doing things and explaining how they should be done.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
jcaynes    0
jcaynes
How is the site not public? It's uploaded to parceledgardens.com with Pagelines. I upload image, it doesn't work. I get the error message listed in the beginning. Danny gave me directions on how to upload images, which I already did, but was looking at the wiki site, which is not the site I was asking about. Should I start over from the beginning of the issue one more time?

Share this post


Link to post
Share on other sites
jcaynes    0
jcaynes
Sorry, the default page is up during revisions. Forgot that. Some other issue with site not resolving now after uploading to the network. This is becoming a big PITA. Is there any way to use relative links or does it have to be the full URL?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, How are you adding the images to the slider, are you actually clicking the upload image button and then finding your images are you pasting the URL into the field ? Adding a relative URL to the field is not the correct way to add an image to the slider, you must use the Upload Image button. Please reply to this post, so we know if you're using the upload image button.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jcaynes    0
jcaynes
Hi @Danny - sorry for the late reply. This was resolved by doing some kind of reinstall. I think the xml imported was corrupt, so a fresh start was required and all issues resolved after that.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Thanks for letting us know.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×