Jump to content
Sign in to follow this  
mooihoek

Issue with Page Boarder

Recommended Posts

mooihoek

I have an issue with the page boarder, it over runs right down the bottom of the page and im nut sure how to resolve it. Appears to be related to div.texture any ideas?

Share this post


Link to post
Share on other sites
Rob
Remove this from your CSS [code]#page-main { background: url('http://virtech.net/dev/wp-content/plugins/pagelines-sections/page-border/images/square_border_l_mid.png') repeat-y center top; }[/code] and replace with this: [code]#page-main .texture { background: url('http://virtech.net/dev/wp-content/plugins/pagelines-sections/page-border/images/square_border_l_mid.png') repeat-y center top; }[/code] That should work.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mooihoek
Hi rangelone where are you seeing that first piece of code? I dont have that configured in my custom CSS

Share this post


Link to post
Share on other sites
Rob
It may just be located somewhere in the system. In fact, it's in the plugin. By adding the snippet provided to your Custom Code > CSS Rules it will override anything in the system (as it loads last) and give you the desired result.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
jomafilms
It looks like this is being caused by a missing
in another plugin in the page which has caused the #footer to move within the #content area. Border working well on the pages without that section.

Share this post


Link to post
Share on other sites
mooihoek
Yes I think a missing div is the issue for the jigoshop plugin, how do i resolve it? there support forums are hopeless

Share this post


Link to post
Share on other sites
catrina
Can you please post a link to a page where this is happening? I looked but I couldn't find one.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
mooihoek
here you go [url]http://tiny.cc/de1qdw[/url] scroll right down the bottom of the page and you will see there is some over run of the page boarder, only happens on the product pages

Share this post


Link to post
Share on other sites
Rob
Where is your footer navigation placed in the templates? I'm beginning to suspect that if the footer navigation is improperly placed, your site's seeing it as an added section within the content area. Additionally, are you using Jigo with our Jigo Integration plugin?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mooihoek
Yes im using the jigo with the pageline intergration plugin, I havent changed the footer at all, its the same for all pages

Share this post


Link to post
Share on other sites
Rob
I'm sure that it is, but I'm seeing that the footer is located in a content area. Please take and post some snapshots of your templates so we can see where you've placed the footer navigation.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mooihoek
Ok check this link [url]http://flic.kr/p/bTLhPr[/url] three images, footer template config, content area config, I've also noticed if I remove the simple nav from the footer config the issue nearly go's away, there is a slight hangover of the boarder. (see Boarder Over run image)

Share this post


Link to post
Share on other sites
catrina
I checked your site and I'm seeing the same thing happen when I hide the simple nav. That border has to be coming from some other DIV container but when I inspect I can't see where it's actually coming from, but it doesn't appear to be coming from the jigoshop container.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
mooihoek
ok any ideas where to go from here?

Share this post


Link to post
Share on other sites
Danny
Hi, I am unable to view your website, when I click any of the links you have provided it directs me to /dev/wp-admin/install.php

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
mooihoek
Sorry its back up now. [url]http://tiny.cc/de1qdw[/url]

Share this post


Link to post
Share on other sites
catrina
I'm trying to figure out where that border is coming from. If whatever DIV layer that border comes from can be detected, it would be easier to fix. What CSS do you have, if any?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
mooihoek
This is what is what I have in my custom CSS, if i remove everything the issue is happening: /* ============================== */ /* = Start Your Custom CSS Here = */ /* ============================== */ .navigation_wrap .searchform {left: 715px } div.product div.images div.thumbnails a img { display:none; } .tags, .metabar { display: none } .fboxes ul { list-style-type: square; margin-top: 5px; margin-left: 20px; #branding .mainlogo-link, #branding .mainlogo-img {width: auto;display: inline-block;} .banner-area { border-bottom: 1px solid #EEE } .banner-area { padding-bottom: 0; } */* p.faq-catname {display: none;} .pl_reader .fanswer ol { list-style: decimal inside none; } .pl_reader .fanswer ul { list-style: disc inside none; } #page, #dynamic-content { min-height: 400px; }

Share this post


Link to post
Share on other sites
Danny
Hello, As far as I can see you're using the Page Border section available from the PageLines store, is this correct ? If so, then you will need to contact the developer of this section and inform them of your issue when using their section on a Jigoshop page. http://www.pagelines.com/store/sections/page-border/

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jomafilms
Hi everyone, Sorry I wasn't seeing the continued discussion on this post. I'm the Border developer. The border is placed dynamically into the footer by the php in the border section.php file. The issue is only happening on pages where the Jigoshop plugin is in the template. The Jigoshop plugin seems to be moving the footer into the dynamic-content area which messes up other footer elements. Do you know why that's happening? And is it supposed to be happening? You can see it happening on the PageLines Jigoshop demo page as well. http://demo.pagelines.com/framework/shop/

Share this post


Link to post
Share on other sites
Rob
@jomafilms, have you posted a bug report at http://www.pagelines.com/tracking ?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
jomafilms
Thanks @rangelone. Just did.

Share this post


Link to post
Share on other sites
Rob
Great!

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
jomafilms
Here's a temporary solution. You can add this to your CSS: #footer, #footer_page_border { background-color: #FFFFFF; }

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×