Jump to content
Sign in to follow this  
kyndrag

Unable to remove Universal Sidebar from Blog Page

Recommended Posts

kyndrag

Hi, Using Pagelines 2.1.6. Trying to modify the blog page and remove the universal sidebar from the Blog. I have gone into the blog template to hide it and have also used widget logic to ensure it doesn't display. Hiding Universal Sidebar in the Blog Template works, however it also removes it from the HOME page which I do not want. Any ideas on resolution? Again, I only want to hide the Universal Sidebar on the Blog Page and Individual Post Pages. Right now, the Universal sidebar is showing because I need it to be on the home page. Thank you, K. Goodman http://www.leadwithastory.com

Share this post


Link to post
Share on other sites
Jenny
If you are using your home page as a blog page, then yes, it will hide there also. You can create actual Home and Blog pages and then use the Wordpress -> Reading settings to set them up. Each page will then have PageLines settings at the bottom to hide the universal sidebar as needed (make sure it is NOT hidden by default).

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
kyndrag
Thanks for the quick response. I have the pages set up correctly in Settings. Home is static, Posts Page is set to Blog. I don't have the sidebar hidden by default but hidden on each specific page. For all intents and purposes I feel like it's set up correctly. Not sure why it continues to appear and disappear together. Could it be a template issue? I have the template set as "default". Do I need to make a custom page template for the Home? Thanks again, K.

Share this post


Link to post
Share on other sites
Rob
It's best for your homepage, to use one of the numbered templates, set it up with any components you want, then edit the homepage to select that template. Also, for the other pages where you're manually hiding the sidebar, make sure that on Dashboard > PageLines > Settings > Website Setup, you've scrolled down and checked "Hide Sidebars When Empty". This has the effect of removing the div on pages where a complete sidebar is to be hidden, removing the blank space it once occupied.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×