Jump to content
Sign in to follow this  
yeahiknowiam

Jigoshop Breaks Features

Recommended Posts

yeahiknowiam

I just installed Jigoshop and was loving it until I realized it broke my features. When the plugin is deactivated, the features rotate as they are supposed to; however, when the plugin is activated, only the first feature shows. Anyone else having or solved this issue?

Share this post


Link to post
Share on other sites
catrina
After searching on the forum, I don't think anyone else has had this specific issue with the features once Jigoshop is installed. Have you tried deactivating other active plugins (while leaving Jigoshop activated)?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
yeahiknowiam
Ugh, sorry. I missed Post Types Order when deactivating everything. That's the one causing problems. Will this fix below solve this, do ya think? http://www.pagelines.com/forum/discussion/17010/features-in-content-area-not-rotating/p1 Hope this helps someone else out in the future!

Share this post


Link to post
Share on other sites
catrina
I trust Simon's solution (he's the developer). It can be tried out just to see if it works.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Simon
The fix you found was for feature titles having unescaped quotes, they would break the javascript. The 'fix' was included in the core framework some time ago.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×