Jump to content
Sign in to follow this  
grahamd79

Site went blank

Recommended Posts

grahamd79    3
grahamd79

Hi, As I was working on my first hook. I edited pagelines customization function file but again reverted it as I was not sure. After that my both www.trendorg.co.uk and it's admin went blank, i thought it might be a server issue but after waiting for hours, it still shows me a blank page. why?... I don't know what went wrong but now I need to restore it. I am new to pagelines please guide me to restore my website step by step if possible. Thanks, Farhan

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi Farhan, I have visited your website and it appears to be working fine, is this issue resolved ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
grahamd79    3
grahamd79
yep...i just figured it out...it was due to pagelines custom plugin corruption.

Share this post


Link to post
Share on other sites
Jenny    33
Jenny
If you consider this topic resolved, please "accept" an answer. Thanks!

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×