Jump to content
Sign in to follow this  
worawisut

Post Thumbnail Problem

Recommended Posts

worawisut

I use iBlogPro theme as main theme for my website and try to figure out how it will help me display an elegant website. But if you go to http://appreview.in.th All thumbnails are broken and never display properly both blog and magazine mode. I try to solve it by using some plugins to regenerate post thumbnails. I used to use theme which properly display the post thumbnails for all posts but when i switch to PageLine & iBlogPro, the problems occur. Can you please advise?

Share this post


Link to post
Share on other sites
Henry Perkins
How are you uploading your thumbnails? Are you using the "Set Featured Thumbnail" option? Also, have you recently changed your permalink settings? [b]EDIT:[/b] Also, in your "Pagelines > Settings > Blog and Post" you need to make sure that you have the "Post Thumbnail Placement" section properly configured to show thumbnails where you want them to appear on your web site.

Share this post


Link to post
Share on other sites
Danny
Hi, I have visited your website and I am unable to see any post thumbnails ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
worawisut
Already set "Post Thumbnail Placement" in Pagelines Blog & post setting. "Set Featured Thumbnail" for each post is a bit painful for me since I have more than 1,600 posts in this blog :( My previous theme auto generated all "Feature thumbnail" from the first picture in each post. Any idea? Thank a lot :)

Share this post


Link to post
Share on other sites
Danny
Hi, OK so you have never actually added a featured post image to a post before, as you previous theme did it automatically via the first image added to your post, is this correct ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
worawisut
Yes correct. It's very difficult to individually add to each post :(

Share this post


Link to post
Share on other sites
Rob
There are plugins that automatically take first images and make them thumbs. HOWEVER.... and this is very important... the auto generated thumbnails won't show up in many things that use a post's thumbnail. The plugins simply recrop and associate the cropped image into the post designated as a thumb, but they don't actually add the link to the post's database entry. As a result, such things as Special Recent Posts, sliders, carousels, etc that use post thumbnails won't be able to see the thumbnails. This one I've tested http://wordpress.org/extend/plugins/auto-post-thumbnail/ and while it works, as I mentioned, it's only for post thumbs. Don't expect them to be useful elsewhere.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×